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SYMANTEC LICENSE AND WARRANTY

NOTICE:

Symantec licenses the accompanying software to you only 
upon the condition that you accept all of the terms contained 
in this license agreement. Please read the terms carefully 
before continuing installation, as pressing the "Yes" button will 
indicate your assent to them. If you do not agree to these 
terms, please press the "No" button to exit install as Symantec 
is unwilling to license the software to you, in which event you 
should return the full product with proof of purchase to the 
dealer from whom it was acquired within sixty days of 
purchase, and your money will be refunded.

LICENSE AND WARRANTY:

The software which accompanies this license (the "Software") 
is the property of Symantec or its licensers and is protected by 
copyright law. While Symantec continues to own the Software, 
you will have certain rights to use the Software after your 
acceptance of this license. Except as may be modified by a 
license addendum which accompanies this license, your rights 
and obligations with respect to the use of this Software are as 
follows: 

YOU MAY:

(i) use one copy of the Software on a single computer; 
(ii) make one copy of the Software for archival purposes, or 
copy the software onto the hard disk of your computer and 
retain the original for archival purposes;
(iii) use the Software on a network, provided that you have a 
licensed copy of the Software for each computer that can 
access the Software over that network; 
(iv) after written notice to Symantec, transfer the Software on a 
permanent basis to another person or entity, provided that you 
retain no copies of the Software and the transferee agrees to 
the terms of this agreement; and 
(v) if a single person uses the computer on which the Software 
is installed at least 80% of the time, then after returning the 
completed product registration card which accompanies the 
Software, that person may also use the Software on a single 
home computer. 

YOU MAY NOT:

(i) copy the documentation which accompanies the Software;
(ii) sublicense, rent or lease any portion of the Software;
(iii) reverse engineer, decompile, disassemble, modify, 
translate, make any attempt to discover the source code of the 
Software, or create derivative works from the Software; or
(iv) use a previous version or copy of the Software after you 
have received a disk replacement set or an upgraded version 
as a replacement of the prior version, unless you donate a 
previous version of an upgraded version to a charity of your 
choice, and such charity agrees in writing that it will be the 
sole end user of the product, and that it will abide by the 
terms of this agreement. Unless you so donate a previous 
version of an upgraded version, upon upgrading the Software, 
all copies of the prior version must be destroyed.

SIXTY DAY MONEY BACK GUARANTEE:

If you are the original licensee of this copy of the Software and are 
dissatisfied with it for any reason, you may return the complete 
product, together with your receipt, to Symantec or an authorized 
dealer, postage prepaid, for a full refund at any time during the 
sixty day period following the delivery to you of the Software.

LIMITED WARRANTY:

Symantec warrants that the media on which the Software is 
distributed will be free from defects for a period of sixty (60) 
days from the date of delivery of the Software to you. Your 
sole remedy in the event of a breach of this warranty will be 
that Symantec will, at its option, replace any defective media 
returned to Symantec within the warranty period or refund the 
money you paid for the Software. Symantec does not warrant 
that the Software will meet your requirements or that 
operation of the Software will be uninterrupted or that the 
Software will be error-free. 
The above warranty is exclusive and in lieu of all other 
warranties, whether express or implied, including the implied 
warranties of merchantability, fitness for a particular purpose 
and noninfringement. This warranty gives you specific legal 
rights. You may have other rights, which vary from state to 
state.

DISCLAIMER OF DAMAGES:

Regardless of whether any remedy set forth herein fails of its 
essential purpose, in no event will Symantec be liable to you 
for any special, consequential, indirect or similar damages, 
including any lost profits or lost data arising out of the use or 
inability to use the software even if Symantec has been 
advised of the possibility of such damages.
Some states do not allow the limitation or exclusion of liability 
for incidental or consequential damages so the above 
limitation or exclusion may not apply to you.
In no case shall Symantec's liability exceed the purchase price 
for the software. The disclaimers and limitations set forth 
above will apply regardless of whether you accept the 
Software.

U.S. GOVERNMENT RESTRICTED RIGHTS:

All Symantec products and documentation are commercial in 
nature. The Software and documentation are "Commercial 
Items", as that term is defined in 48 C.F.R. §2.101, consisting of 
"Commercial Computer Software" and "Commercial Computer 
Software Documentation", as such terms are defined in 48 
C.F.R. §252.227-7014(a)(5) and 48 C.F.R. §252.227-7014(a)(1), 
and used in 48 C.F.R. §12.212 and 48 C.F.R. 227.7202, as 
applicable. Consistent with 48 C.F.R. §12.212, 48 C.F.R. 
§252.227-7015, 48 C.F.R. §227.7202 through 227.7202-4, 48 
C.F.R. §52.227-14, and other relevant sections of the Code of 
Federal Regulations, as applicable, Symantec's computer 
software and computer software documentation are licensed 
to United States Government end users with only those rights 
as granted to all other end users, according to the terms and 
conditions contained in this license agreement. Manufacturer is 
Symantec Corporation, 20330 Stevens Creek Boulevard, 
Cupertino, CA 95014.

GENERAL:

This Agreement will be governed by the laws of the State of 
California. This Agreement may only be modified by a license 
addendum which accompanies this license or by a written 
document which has been signed by both you and Symantec. 
Should you have any questions concerning this Agreement, or 
if you desire to contact Symantec for any reason, please write: 
Symantec Customer Sales and Service, 20330 Stevens Creek 
Boulevard, Cupertino, CA 95014.
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C H A P T E R 1Introducing Symantec 
pcAnywhere

Whether you are a telecommuter working from home, a business 
professional who travels frequently, or an information technology (IT) 
professional who supports other computer users remotely, chances are you 
will need to access another computer from a remote location. You might 
be working on a presentation at home and realize you need information 
from a file on your office computer hard drive, or perhaps you are trying to 
help a customer in another city with a software problem and need to see 
what is happening on that person’s computer screen. 

Symantec pcAnywhere lets you remotely connect to another computer, 
open any file or program that you have permission to access, and work as 
though you are sitting at that computer. 

This chapter contains the following:

� What you can do with pcAnywhere

� How pcAnywhere works

� What’s changed in this version

� Where to find more information

What you can do with pcAnywhere
Some common uses for pcAnywhere include:

� Troubleshooting computer problems

Helpdesk operators, network administrators, and other IT professionals 
use pcAnywhere to remotely connect to another computer and solve 
computer problems. pcAnywhere lets you view another person’s 
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computer screen, check and modify settings, and restart the 
computer—all from your computer. 

� Supporting and maintaining servers

Network administrators can use pcAnywhere to connect to servers 
within their organizations and perform routine maintenance, assess 
performance, and troubleshoot network issues.

� Retrieving files from home or office

With pcAnywhere, you can connect to your home or office computer 
to quickly get the files you need.

� Working from a remote location

pcAnywhere lets you connect to another computer and perform your 
work as though you were sitting in front of that computer. You can 
view and edit files, access network resources, and run programs that 
you have permission to access. You can also print files located on 
another computer to your default printer. 

How pcAnywhere works
pcAnywhere uses remote control technology to let you connect to another 
computer or local area network (LAN) and work as though you are sitting 
in front of the other computer. To make a connection, both computers 
must be running pcAnywhere. One computer must be configured as a 
host, and the other computer must be configured as a remote. 

If you are a new user, you should understand the difference between a 
host and a remote before you begin.

Understanding the terms host and remote

The relationship between a host computer and a remote computer is 
similar to a television set and a remote control device. Using a remote 
control device, you can adjust the volume, change channels, or turn the 
television on or off without leaving your chair. Using pcAnywhere, a host 
computer waits for and accepts connections from remote computers and 
performs the functions that are requested, much like a television set 
accepts signals from a remote control device.

Before two computers can connect with each other, one must be 
configured as a host and the other as a remote. The host computer waits 
for connections from a remote computer and allows itself to be controlled. 
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When you configure a host computer, you control who can connect to 
your computer and what level of access the remote user should have. For 
example, you can restrict a remote user from restarting your computer. 

For more information, see “Setting up a host computer” on page 47.

The remote computer connects to the host computer and specifies the 
actions that should be carried out. Although the actual work is performed 
on the host computer, anything that happens on the host computer screen 
is displayed on the remote computer screen as well. This exchange 
between the remote and host computers is called a remote control session.

For more information, see “Setting up a remote connection” on page 57.

Understanding remote control

Remote control technology lets you connect to a host computer from your 
remote location and use the host computer as though you are sitting in 
front of it. If you are connecting to a host computer that is on a network, 
you can access any file that the host computer has permission to access.

Remote control is faster and more efficient than other forms of remote 
networking, especially if you need to use a software program on the host 
computer. When you run a software program during a remote control 
session, the actual processing is performed on the host computer. Only the 
input and output information (for example, keyboard, mouse, and screen 
information) are exchanged between the remote and host computers. For 
example, if you are using a spreadsheet program to update your monthly 
expense report, the mathematical computations are performed on the host 
computer, and only the results of the computations are sent to the remote 
computer. Because only minimal data needs to be transferred between the 
two computers, remote control results in faster performance and minimizes 
the risk of losing data. 

How remote control differs from remote networking

Remote networking lets you connect to a network by dialing into a 
network server, if you are using a modem and do not have the ability to 
connect to a network directly. It is often referred to as dial-up networking 
on Windows 9x and Windows ME systems or remote access service (RAS) 
on Windows NT and Windows 2000 systems.
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During a remote networking session, the remote computer works as 
though it is directly connected to the network. You can access only the 
files and programs on the network that the network administrator has 
given you, the remote user, permission to access.

When you run a software program during a remote networking session, the 
processing occurs on the remote computer. All of the information and data 
required by the program must be communicated over the telephone line to 
the remote computer. Even with high-speed modems, telephone lines are 
much slower than direct LAN connections—especially if you need to 
access a large file or program.

What’s changed in this version
pcAnywhere includes a number of new features and administrator tools, 
designed to increase security, optimize performance, and make the 
software easier to use and to customize. 

Security enhancements

pcAnywhere has strengthened its focus on security, to help users protect 
their computers from unauthorized access and to help network 
administrators and security professionals identify and prevent security 
holes.

New security features include:

� New authentication methods for Microsoft-based, Novell-based, and 
Web-based platforms

The new authentication methods include: Active Directory Service 
(ADS), FTP, HTTP, HTTPS, Lightweight Directory Access Protocol 
(LDAP), Novell Bindery Service, and Novell Directory Service (NDS).

� Host security now requires passwords for logging on to the host

The host user must choose an authentication method and set up caller 
accounts for remote users or user groups. 

� The ability to track files and executables opened during a host session, 
for additional security

Users on Windows NT and Windows 2000 can also track pcAnywhere 
log events in the Event Viewer. 
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� Remote Access Perimeter Scanner (RAPS)

This new administrator tool scans for unsecured hosts on the corporate 
network and detects the presence of many popular remote access 
products to identify potential security risks. This tool is available only 
in the Corporate version of pcAnywhere.

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

� The ability to lock a configuration set to prevent tampering with 
pcAnywhere configuration files, executables, and registry settings

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

� The ability to protect the security of pcAnywhere configuration, using 
policy management

Policy management lets administrators choose which user interface 
items users can view or modify. This feature is available only for 
Windows NT and Windows 2000.

Increased customization

pcAnywhere gives administrators more flexibility in customizing 
pcAnywhere. 

New customization features include:

� pcAnywhere Packager

Using pcAnywhere Packager, administrators can create and deploy 
custom installation sets to enhance security or performance or reduce 
the amount of disk space needed to install or run pcAnywhere. This 
feature is available only for Windows NT and Windows 2000.

� Symantec Web Deployment Tool

The Symantec Web Deployment Tool lets administrators deploy 
pcAnywhere on the Internet or on a corporate intranet.

� Pre-configured installation packages

Administrators can install these packages or use them as templates for 
building their own custom installation packages.

� Object linking and embedding (OLE) automation

OLE automation lets administrators write applications to automate 
certain functions within pcAnywhere.
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Improved performance

pcAnywhere’s main window has been modified to make it easier to 
navigate and differentiate between host and remote modes. 

Performance enhancements include:

� Optimization Wizard

The Optimization Wizard walks users through the steps of optimizing a 
connection, highlighting the options that are available for improving 
performance and informing users of trade-offs between performance 
and security.

� pcAnywhere File Manager enhancements that make it easier to find 
and select files and folders for file transfer

The Go menu lets you quickly navigate to recently visited files and 
folders. Tagging features let you quickly select files or folders for file 
transfer or synchronization. You can also use wild card patterns to tag 
files and folders.

� The ability for ISDN CAPI users to select channel bonding when using 
the host callback feature

This version also addresses performance issues involving CAPI channel 
bonding.
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Removed features

To keep pace with the latest technologies, some features are no longer 
supported in pcAnywhere. If you are upgrading from a previous version of 
pcAnywhere, consult this table for guidance. 

Removed feature Reason for removal For more information

pcA Config and 
AWCustom32

pcAnywhere Packager 
replaces these administrator 
tools. Packager provides 
administrators with more 
flexibility and stronger 
security options for building 
and deploying customized 
installations.

See the Symantec 
pcAnywhere 
Administrator’s Guide.

Scripting Extended OLE automation 
replaces the need for 
scripting. Existing scripting 
functions are included in the 
OLE classes.

See the Symantec 
pcAnywhere OLE 
Automation Guide on the 
installation CD.

Virus scanning To improve performance, 
pcAnywhere no longer scans 
for viruses during file 
transfers.

If you do not have an 
antivirus program, visit the 
Symantec Web site 
(www.symantec.com/
downloads) to download a 
trial version.

pcAnywhere+ for 
Tivoli

Not supported in this version. If you need to use this 
feature, install the previous 
version of pcAnywhere, 
located on the installation 
CD.

Gateways No longer supported. If you need to use 
gateways, install the 
previous version of 
pcAnywhere, located on 
the installation CD.

Online services No longer supported. If you need to use online 
services, install the 
previous version of 
pcAnywhere, located on 
the installation CD.



Introducing Symantec pcAnywhere 

20

Where to find more information
In addition to the technical support options that are described in the back 
of this manual, pcAnywhere includes features designed to assist you in 
using the software. You can access some of these features, like the online 
Help and software wizards, while running pcAnywhere; however, some 
features are available only on the Symantec pcAnywhere CD. 

Information on the Symantec Web site

Check the Symantec Web site (www.symantec.com/pcanywhere) for 
answers to frequently asked questions, troubleshooting tips, online 
tutorials, and the latest product information. 

Information on the pcAnywhere CD
If you need more technical information, the Symantec pcAnywhere CD 
includes the Symantec pcAnywhere Administrator’s Guide. This 
document contains information specific to network administrators, IT, 
and information security (IS) professionals. Refer to this guide for 
information on advanced procedures.

Banyan and IPX 
protocols

No longer supported. If you need to use these 
protocols, install the 
previous version of 
pcAnywhere, located on 
the installation CD.

DOS and 
Windows 3.X 
backwards 
compatibility

No longer supported. If you need to connect to a 
computer that uses one of 
these operating systems, 
install the previous version 
of pcAnywhere, located on 
the installation CD.

Yahoo! Pager No longer provided.

Removed feature Reason for removal For more information
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Using pcAnywhere software wizards

pcAnywhere software wizards help guide you through some of the more 
complicated tasks. 

Software wizard Helps you For more information, 
see

Data Encryption Set up data encryption for 
the host and remote 
computers.

“Using encryption to 
protect data” on 
page 107.

Optimization Determine which settings 
help you achieve optimum 
performance.

“Improving performance” 
on page 39.
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C H A P T E R 2Installing Symantec 
pcAnywhere

Installation procedures might vary, depending on your work environment 
and which installation option you choose. This chapter focuses on 
installing the full version of pcAnywhere from the installation CD. If your 
network administrator has provided a custom installation package, some of 
the topics discussed in this chapter might not apply to you. When in doubt, 
contact your system administrator for guidance. 

This chapter contains the following:

� Preparing for installation

� Installing pcAnywhere

� Opening pcAnywhere after installation

� Registering pcAnywhere

� Updating pcAnywhere

� Uninstalling pcAnywhere

If you are a network administrator or other IT professional and need 
assistance with creating, building, and deploying customized installation 
packages for network installations, consult the Symantec pcAnywhere 
Administrator’s Guide.

Preparing for installation
Before you install pcAnywhere, make sure that your computer meets the 
system requirements. You should also review the Readme file on the 
installation CD for any last-minute changes that you might need to know 
about. 
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System requirements

pcAnywhere runs on Windows 9x, Windows Millennium Edition (ME), 
Windows NT, and Windows 2000 and requires, at a minimum, these 
resources to function properly. 

Windows 95/98/NT 4 
� Pentium or higher microprocessor

� 32 MB RAM

� 30 MB available hard disk space

� VGA or higher resolution monitor

� CD-ROM drive

Windows Millennium Edition
� 150 MHz Pentium or higher microprocessor

� 32 MB RAM

� 30 MB available hard disk space

� VGA or higher resolution monitor

� CD-ROM drive

Windows 2000
� 133 MHz Pentium or higher microprocessor

� 32 MB RAM

� 30 MB available hard disk space

� VGA or higher resolution monitor

� CD-ROM drive

Choosing an installation option

During installation, you can choose to install the full version of 
pcAnywhere or select an option that contains only the functionality that 
you need. pcAnywhere provides two full installation options: pcAnywhere 
for the Professional and pcAnywhere for the Individual. Both options 
contain full host, remote control, and file transfer functionality. However, 
the Professional installation option also includes the pcAnywhere Packager 
and option sets functionality.
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For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

If you want to switch between host and remote modes on your computer, 
install either pcAnywhere for the Professional or pcAnywhere for the 
Individual. If you do not need the full product and want to save disk space, 
choose one of the other options, using this table for guidance.

If you have a previous version installed

You must uninstall previous versions of pcAnywhere before installing this 
version. pcAnywhere performs this procedure automatically during the 
installation process. Before removing the previous version, pcAnywhere 
confirms whether you want to preserve existing configuration data. This 
configuration data includes host and remote connection items. However, 
because of the enhanced security features in pcAnywhere, existing caller 
properties are no longer valid and must be reconfigured. 

For more information, see “Setting up caller accounts” on page 98.

Installation option Explanation

pcAnywhere for the 
Professional

Installs the full version of pcAnywhere, including 
pcAnywhere Packager and option sets functionality.

pcAnywhere for the 
Individual

Installs full functionality for host, remote, and file 
transfer operations, but does not include pcAnywhere 
Packager or option sets.

Remote Only Provides remote control and file transfer functionality. 
Select this option if you do not want to host 
connections.

Host Only Provides host server functionality, supporting network 
and modem connections. Select this option if you do 
not need remote control or file transfer functionality.

LAN Host Provides host server functionality, supporting network 
connections only. Select this option if you do not need 
remote control or file transfer functionality, and do not 
want to support modem connections.
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Installing pcAnywhere
Follow this procedure when installing pcAnywhere from the installation 
CD. You can install pcAnywhere on two computers: a host and a remote, 
depending on your license agreement.

When installing pcAnywhere from an installation folder on your network, 
refer to this section for guidance; however, you should follow the 
instructions provided by your network administrator.

If the installation screen does not appear automatically after you insert the 
Symantec pcAnywhere CD, run the setup program manually.

For more information, see “To run the pcAnywhere setup program 
manually” on page 27.

To install Symantec pcAnywhere

1 Insert the Symantec pcAnywhere CD into the CD-ROM drive.

2 On the pcAnywhere installation screen, click Install pcAnywhere 
10.0. 

3 On the installation options screen, select the type of installation that 
you want to perform.

For more information, see “Choosing an installation option” on 
page 24.

4 In the Welcome panel, click Next.

5 Accept the terms of the license agreement, then click Next.

6 In the Customer Information dialog box, type a user name.

7 Type an organization name.

8 Click Next.

9 Do one of the following:

� Click Typical to install pcAnywhere using the program default 
settings.

� Click Custom to select a different program folder location or 
choose which components you want to install.

10 Click Next.

11 Follow the instructions in the wizard for the type of installation 
selected.

When the installation is complete, restart your computer.
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If the installation screen does not appear automatically after you insert the 
pcAnywhere installation CD, manually run the setup program, then 
continue with the installation procedures.

To run the pcAnywhere setup program manually

1 Insert the Symantec pcAnywhere CD into the CD-ROM drive.

2 On the Windows taskbar, click Start > Run.

3 Type <CD-ROM drive letter>:\setup.exe. 

For example:

D:\setup.exe

4 Click OK.

5 Install pcAnywhere.

For more information, see “To install Symantec pcAnywhere” on 
page 26.

Opening pcAnywhere after installation
Symantec pcAnywhere is installed in the Windows Program Files directory 
and is listed on the Windows taskbar.

To open Symantec pcAnywhere

� On the Windows taskbar, click Start > Programs > Symantec 
pcAnywhere.

pcAnywhere opens, displaying the pcAnywhere Manager window.

For more information, see “Introducing pcAnywhere Manager” on 
page 34.

Registering pcAnywhere
Register your copy of pcAnywhere to receive future product 
announcements and other notices and updates. If you skipped registration 
during the installation, you can register later. 

To register your copy of pcAnywhere

1 On the Windows taskbar, click Start > Programs > Symantec 
pcAnywhere.
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2 In the pcAnywhere Manager window, click Help > Online 
Registration.

3 Follow the on-screen instructions.

Updating pcAnywhere
You can receive software updates associated with your version of 
pcAnywhere by connecting to the Symantec LiveUpdate server and 
selecting the updates that you want to install. 

To get pcAnywhere updates from Symantec

1 On the Windows taskbar, click Start > Programs > Symantec 
pcAnywhere.

2 In the pcAnywhere Manager window, click Help > LiveUpdate.

3 Follow the on-screen instructions.

Uninstalling pcAnywhere
You can uninstall pcAnywhere using the Add/Remove Programs option in 
Windows. Once the removal process begins, you cannot cancel the action. 

To uninstall pcAnywhere

1 On the Windows taskbar, click Start > Settings > Control Panel.

2 Double-click Add/Remove Programs.

3 In the list of installed programs, click Symantec pcAnywhere.

4 Click Add/Remove.

5 On the Symantec pcAnywhere Setup window, click Next.

6 On the Program Maintenance dialog box, click Remove.

7 Click Next.

8 On the Remove the Program dialog box, click Remove.

9 Click Finish to exit the wizard.

10 Restart your computer.
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C H A P T E R 3Understanding 
pcAnywhere basics

If you are new to pcAnywhere, use this chapter for basic information on 
getting started. Experienced users can also use this chapter for tips on 
improving pcAnywhere performance. 

This chapter contains the following:

� Choosing a connection method

� Making connections

� Introducing pcAnywhere Manager

� Using the remote desktop

� Improving performance

Choosing a connection method
pcAnywhere supports three types of connections: direct, modem, and 
network. The connection method you choose depends on the remote and 
host environments. If the host and remote computers are in close 
proximity, you can connect them directly, using a cable that is appropriate 
for the port. For example, you set up a direct connection between a laptop 
computer and an office computer. 

Connection devices are the interfaces between the host and remote 
computers and control how data is exchanged. A connection device might 
be a modem or ISDN, a network protocol, or a port. Both computers must 
use the same type of interface or connection device to connect. When 
configuring a remote connection, it is important to know what type of 
connection device the remote computer uses, as well as what type of 
connection the host computer can support. 
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Use this table for guidance in selecting a connection device.

Scenario Required information Configuration

Both the host computer 
and the remote computer 
are connected to the 
same network.

The remote user must 
know the IP address or 
computer name of the 
host.

Both the host computer 
and the remote computer 
must configure a TCP/IP, 
SPX, or NetBIOS 
connection.

For more information, 
see “Setting up a host 
computer” on page 47 
and “Configuring 
network connections” on 
page 60.

Neither the remote 
computer nor the host 
computer has access to 
the Internet, but both 
have a modem or ISDN.

The remote user must 
know the telephone 
number of the host 
modem or ISDN.

Both the host and the 
remote computers must 
configure a modem or 
ISDN connection.

For more information, 
see “Setting up a host 
computer” on page 47 
and “Configuring modem 
or ISDN connections” on 
page 59.
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Connecting over the Internet

pcAnywhere lets you connect to a host computer over the Internet, 
provided that both the host and the remote computers have Internet 
access. Both the host and the remote computers must have an IP address, 
which is provided by an Internet service provider. 

When connecting to a host computer over the Internet, both the host 
computer and the remote computer must use TCP/IP. For security reasons, 
a network administrator might set up a firewall to restrict access to specific 
IP addresses. The remote computer cannot connect to any IP address on 
the other side of the firewall. If you want to connect to a host computer 

The remote computer 
does not have access to 
the Internet, but has a 
modem or ISDN. The 
host computer has access 
to the Internet, but does 
not have a modem or 
ISDN.

The remote user must 
have access to a remote 
access server or virtual 
provider network (VPN) 
account. 

For more information, 
see your network 
administrator.

Both the host and the 
remote computers must 
configure a TCP/IP 
connection.

For more information, 
see “Setting up a host 
computer” on page 47 
and “Configuring 
network connections” on 
page 60.

Both the host and remote 
computers are in close 
proximity.

Both computers must 
have an available COM 
or LPT port, and the user 
must have an appropriate 
cable.

Both the host and the 
remote users must 
configure a direct 
connection, using the 
same type of port.

Windows 9x or Windows 
ME users can choose an 
LPT or COM port. 

Windows NT and 
Windows 2000 users 
must choose a COM port.

For more information, 
see “Setting up a host 
computer” on page 47 
and “Configuring direct 
connections” on page 58.

Scenario Required information Configuration
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behind a firewall, contact the network administrator for an access account 
and configuration instructions. 

To connect to a host computer over the Internet

1 The host user must connect to the Internet, then start a TCP/IP host 
session.

For more information, see “Starting a host session” on page 52.

2 The remote user must obtain an IP address from the host user.

3 On the remote computer, configure a TCP/IP network connection, 
specifying the IP address of the host and the logon information.

For more information, see “Configuring network connections” on 
page 60.

4 On the remote computer, connect to the host computer.

For more information, see “Starting a remote control session” on 
page 64.

About cable modems

Unlike traditional modems, which convert analog and digital signals to 
exchange data over a telephone line, cable modems use Internet protocol 
to transmit data over a cable television line. Because cable modems use 
TCP/IP to transmit data, you must use TCP/IP as the connection device for 
your connection items. You can also use the default network connection 
item in pcAnywhere Manager, which is already configured for TCP/IP.

About digital subscriber lines

Digital subscriber lines, such as ADSL or DSL, are high-speed Internet 
connections offered by an Internet service provider (ISP). You operate as 
though you are on a network and are assigned an IP address. You must 
use a network connection to connect to another computer using 
pcAnywhere.

About ISDN lines

Integrated Services Digital Networks (ISDN) are digital telephone services 
that can transmit digital and voice data at much faster speeds than 
traditional modems. If an ISDN device is installed and configured properly 
on your computer, pcAnywhere automatically detects it and adds it to 
connection device list. Use this device for ISDN connections, if you are in 
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North America. In Europe, you must select the ISDN via CAPI connection 
device, regardless of whether the name of the ISDN device appears in the 
connection device list. 

Making connections
Before you use pcAnywhere to connect to another computer, transfer files, 
or let another computer connect to your computer, you must first provide 
the information needed to make a connection and start or end a session. 
This information includes dialing information for modem connections, a 
network address for network connections, and logon information. This 
information is saved in the host and remote connection items, which 
appear as icons in the pcAnywhere Manager window. 

To make a connection using pcAnywhere

1 The host user must launch a host session. 

For more information, see “Allowing others to control your computer” 
on page 45.

2 The remote user must choose a connection device that is compatible 
with the connection device that the host is using.

For more information, see “Choosing a connection method” on 
page 29.

3 The remote user must configure a remote connection item, specifying 
the information needed to locate and logon to the host computer, then 
start a session.

For more information, see “Controlling another computer remotely” on 
page 57.
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Introducing pcAnywhere Manager
pcAnywhere Manager is the main window for pcAnywhere. From 
pcAnywhere Manager, you can manage your connection items, initiate 
connections and file transfers, customize user preferences, and more. 

The buttons on the pcAnywhere action bar let you switch between host 
and remote modes, view and edit properties of global options and 
packages, and exit pcAnywhere.

The toolbar provides quick access to the menu options that are available 
for the action button that you have selected. You can hide the toolbar or 
add to it.

Connection items contain the connection information needed to let others 
connect to your computer (host mode) or connect to another computer 
(remote mode). pcAnywhere provides three default connection types: 
direct, modem, and network, which appear as icons in the pcAnywhere 
Manager window.

For more information, see “Setting up a host computer” on page 47 and 
“Setting up a remote connection” on page 57.

pcAnywhere 
action bar

Toolbar

Add host icon

Connection 
items
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Using the remote desktop
Once you have established a connection and logged on to the host 
computer, the remote desktop appears on your computer screen, which 
displays the host computer screen and the pcAnywhere online toolbar. The 
online menu and toolbar are available only during a remote control 
session.

Upon connecting, you can transfer files, have a chat session with the host 
user, or record your session. 

You can access these options on the pcAnywhere online menu. 

To access the pcAnywhere online menu

� On the left corner of the online menu bar, click the remote control 
icon. 

Remote icon
Remote online 
toolbar

Windows task 
bar for remote 
computer
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Using the remote online toolbar

You also can access shortcuts to many remote online options by clicking 
the appropriate icon on the toolbar. This table explains what you can 
access from the remote online toolbar.

Icon Meaning Explanation

Change to full screen Displays the host’s full-screen on 
the remote computer. This 
option is available only if both 
computers are set to the same 
resolution.

Screen scaling Scales down the host screen to fit 
in the remote’s window when 
the host’s screen resolution is 
higher than the remote’s. 

View/modify online 
options

Lets the remote user change 
display settings during a remote 
control session.

File transfer Opens the pcAnywhere File 
Manager window.

Transfer clipboard to or 
from host

Lets the remote user copy 
clipboard contents from the host 
clipboard to the remote 
clipboard or vice versa.

Chat with host operator Lets the remote and host users 
communicate by typing a 
conversation in a chat window. 

Start/stop session 
recording

Records the session activities to a 
file for later playback.

Save the current screen Saves a screen shot of the 
session for later viewing. 

Switch to voice Suspends the data session to 
allow a voice conversation over 
the same phone line without 
breaking the connection. 
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Printing remotely

If you want to print a file located on the host computer to a printer at your 
location during a remote control session, you must specify your printer 
information in pcAnywhere. If you do not configure remote printing on 
your computer, your files are sent to the host computer’s default printer.

When adding a printer, you must have the correct drivers for the printer 
that you are using. pcAnywhere prompts you for the location of the printer, 
what port to use, and other configuration information. 

To add a remote printer 

1 In the pcAnywhere Manager window, click Tools > Options.

2 In the pcAnywhere Options dialog box, click Remote Printing.

3 Click Add Printer.

4 Follow the on-screen instructions.

Send Ctrl+Alt+Del to host On Windows NT, opens the 
Windows Task Manager, so that 
the remote user can switch tasks 
or log on or off of NT.

Restart host computer Restarts the host computer.

End remote control session Ends the remote control session, 
returning the pcAnywhere 
Manager window.

Encryption level indicator Displays the level of encryption 
used during the session. The 
color of the padlock indicates the 
encryption used. The number of 
locks increases with the level of 
security.

Session status indicator Monitors incoming and outgoing 
data activity, and displays the 
length of time you are online.

Icon Meaning Explanation
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Transferring the contents of the Windows clipboard

The Windows clipboard contains information that is cut or copied from 
another application. During a remote control session, you can transfer text 
or graphics contained in the host clipboard to the remote, or from the 
remote clipboard to the host. 

For information on using the clipboard, consult the Microsoft Windows 
documentation.

To transfer the contents of the clipboard

1 On the remote online menu, click pcAnywhere > Transfer 
Clipboard.

2 Under Direction, do one of the following:

� Click Transfer the host’s clipboard to your clipboard.

� Click Transfer your clipboard to the host’s clipboard.

3 Under Items to transfer, do any of the following:

� Click Text to send text only, ignoring any graphics.

� Click Graphics if the clipboard contains bitmaps that you want to 
send.

Sending graphics might slow down the speed of the transfer.

4 Click OK.
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Chatting with other users

During a remote control session, the host and remote user can have a 
typed conversation in a chat window. Either the host or remote user can 
initiate a chat. This feature is helpful for sending brief messages or 
instructions. When you are finished, you can save the text from your chat 
session in a text file.

To chat online with another user

1 On the remote or host online menu, click Chat. 

2 In the lower portion of the chat window, type your message.

3 Press Enter.

Your messages and the other user’s responses appear in the upper 
portion of the chat window.

You can save your chat session.

To save a chat session

1 In the chat window, click File > Save.

2 Specify the location where you want to save the file.

3 Type a file name.

4 Click Save.

To end a chat session

� In the chat window, click File > Exit.

Improving performance
Even with the advances in remote control technology, controlling another 
computer over a communications device poses many performance 
challenges. During a remote control session, you control the computer you 
are connected to as though you are sitting in front of that computer. 
Everything from the host computer’s desktop wallpaper to the movement 
of your cursor must be transmitted back and forth. 

Although pcAnywhere is designed to optimize performance, there are a 
number of factors that you can control to boost performance.
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Issues that affect performance

The two biggest factors in performance are the speed of your connection 
and display issues. The more data that needs to be passed back and forth 
between the computers—especially graphics data—the slower the 
performance. 

Some security settings, such as data encryption, can also affect 
performance. When configuring a connection, you must balance the need 
for high performance with the need to protect your data.

For more information about the trade-offs between performance and 
security, see “Understanding the trade-offs” on page 109.

Improving connection speed

Make sure you are using the fastest type of connection possible. If you are 
using a modem, make sure you are using the fastest connection your 
modem and telephone line can handle. Because dial-up networking and 
remote access service does not support remote control technology, use a 
modem connection instead, if possible. 

Minimizing overhead

In the Windows operating system, everything you see on your computer 
screen, from a status bar to a menu, is a graphical user interface. This 
information is transmitted to the remote computer over the connection 
device. The more graphics that are displayed on the host computer, the 
more information that must be sent to the remote computer, which slows 
performance. 

There are several ways to minimize this overhead:

� Turn off status bars in applications and on the Windows system tray, 
including modem lights.

� Minimize dialog boxes that you aren’t using and use smaller windows.

� Reduce the desktop resolution and number of colors on the display.

� Hide the Windows taskbar on the host.

� Disable wallpaper, backgrounds, and screen savers on the host.
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Working more efficiently

When performing operations during a remote control session, there are 
several ways to improve performance:

� Avoid using animation.

� Turn off full window drag capability on the host to avoid transmitting 
each pixel of movement as you drag a window across the computer 
screen.

� Use the Page Up and Page Down keys to scroll through documents.

� Disable the scroll wheel on your mouse.

� Avoid performing remote control operations when transferring files.

� Use toolbars instead of the menu to perform operations and disable 
tool tips once you are familiar with pcAnywhere.

Discovering optimum performance settings

If you notice problems with performance or want to know what the 
optimum settings are, pcAnywhere includes an Optimization Wizard to 
walk you through the performance settings. You must use this wizard 
before making a connection for the settings to take effect.

To start the Optimization Wizard

1 In the pcAnywhere Manager window, click Tools > Optimization 
Wizard.

2 On the Introduction panel, click Next.

3 On the ColorScale panel, set the color level for the remote screen. 

Lowering the number of colors that are displayed increases 
performance. The default setting is 256 colors. If a sharper display is 
more important to you than color, try 4 color. This setting changes the 
color to gray scale, but provides sharper resolution. 

4 Click Next.

5 On the Resolution Synching panel, check Reduce Host desktop area 
to match Remote.

This option works best if the host computer’s resolution screen is set to 
a lower level. When you choose this option, your computer’s 
resolution is set to the same resolution as the host computer only for 
the remote control session. After you end the session, your default 
settings are restored. 



Understanding pcAnywhere basics 

42

6 Click Next.

7 Do one of the following:

� Click Disable Host Desktop to disable the Microsoft Internet 
Explorer Active Desktop. 

� Click Host Desktop Optimization to disable the screen saver, 
desktop wallpaper, and power management options on the host 
computer.

8 Click Next.

9 Read through the rest of the panels in the wizard for more information 
on performance issues.

When you are finished, a summary of your selections appears.

10 Click Finish.
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C H A P T E R 4Allowing others to 
control your computer

As a host, you let authorized remote users connect to your computer and 
take control of it. The remote user sees your computer screen and can 
open files or programs that you have given the user permission to access. 

In a corporate setting, your system administrator may be responsible for 
setting up a host server so that people can connect to the network while 
away from the office. However, there are a number of reasons why you 
may need to set up your computer as a host. For example, you can set up 
your office computer as a host, so that your system administrator can 
remotely fix a problem, or so that you can connect to your office computer 
when working from home. 

This chapter contains the following:

� Managing host connections

� Setting up a host computer

� Starting a host session

� Ending a host session

� Letting multiple remote users hold a conference

Managing host connections
Host connection items contain the connection and security information that 
the host requires to let a remote user connect, perform operations, and end 
a session. These items appear as icons in the pcAnywhere Manager 
window. You can manage your host connections by creating new 
connection items that contain unique settings for each type of connection 
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that the host supports, or by modifying the settings of an existing 
connection item. 

Creating a new host connection item

For more control over your connections, you can create unique connection 
items to handle connections from specific types of hardware devices or 
from specific users. For example, if many remote users need to connect to 
your computer, you can set up a separate connection item for each user 
that contains a unique password and file access permissions. 

For more information, see “Setting up a host computer” on page 47.

To create a new host connection item

1 In the pcAnywhere Manager window, click Hosts. 

2 On the File menu, click New.

Modifying a host connection item

The settings on the host connection item’s property page are grouped by 
tabs. This table explains where to find the settings that you need. 

Tab Lets you For more 
information, see

Connection Info Select the connection device for 
sessions that use this connection item. 
A host can wait for a connection on 
two separate devices. 

“Selecting the host 
connection 
method” on 
page 48.

Settings Control the options for a remote 
control session, including when to start 
and end a session and what to do if a 
remote user loses the connection. 

“Controlling the 
host session” on 
page 49.

Callers Select a method for verifying that a 
user has permission to connect to the 
host, set up logon accounts for 
individuals or user groups, and specify 
what level of access the user should 
have. 

“Setting up caller 
accounts” on 
page 98 and 
“Specifying caller 
privileges” on 
page 102.
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To modify a host connection item

1 In the pcAnywhere Manager window, click Hosts. 

2 Right-click the connection item that you want to modify, then click 
Properties.

Setting up a host computer
Before remote users can connect to your computer, you must set up your 
computer to allow the connections. You must specify the connection 
device, what method to use to ensure that remote users have permission to 
access your computer, and what to do after the session has ended. You can 
also prevent others from viewing or inadvertently cancelling your host 
session. 

This information is stored in a host connection item file, which appears as 
an icon in the pcAnywhere Manager window. pcAnywhere provides three 
default connection items: direct, modem, and network, each of which 
contains unique connection and security settings. 

For more information, see “Managing host connections” on page 45.

Security Options Set security options for connections 
and logons and data encryption levels 
for remote control sessions.

“Securing your 
computer and 
sessions” on 
page 95 and 
“Using encryption 
to protect data” on 
page 107.

Conference Set up a conference, so that multiple 
remote users can log on to the host. 

“Letting multiple 
remote users hold 
a conference” on 
page 54.

Protect Item Protect the connection item with a 
password. 

“Protecting your 
configuration 
settings” on 
page 105.

Tab Lets you For more 
information, see
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Selecting the host connection method

Whether you set up a host to wait for a connection from a remote 
computer or to initiate a connection to a remote computer, you must 
specify what type of device your computer uses to handle connections. 
You can set up a host to wait for a connection from two different devices. 
For example, you can set up your office computer to wait for either a 
modem connection from your home computer or a direct connection from 
your laptop computer. A host can accept only one connection at a time. 
After establishing a connection on one device, the other device is not 
available until the session ends.

You can also control the settings of some types of connection devices such 
as a modem or communications port. 

For more information, see “Customizing connection devices” on page 133.

To select the host connection method

1 In the pcAnywhere Manager window, click Hosts.

2 Right-click the connection item that you want to configure, then click 
Properties.



Setting up a host computer

49

3 On the Connection Info tab, select up to two connection devices: 

� For modem connections, select the name of your modem, which is 
listed at the top of the device list.

� For network connections, select the network protocol (TCP/IP, SPX, 
NetBIOS) that the host uses. 

If you are using a cable modem or digital subscriber line, such as 
ADSL or DSL, you must use TCP/IP.

� For direct connections, select an available port. 

An LPT port is recommended; however, if you are using Windows 
NT or Windows 2000, you must select a COM port.

4 Click OK.

If an ISDN device is installed and configured properly on the computer, 
pcAnywhere adds it to the list of connection devices. ISDN connections are 
handled differently, depending on your location.

For more information, see “Customizing ISDN connections” on page 136 or 
“Customizing European ISDN connections” on page 137.

To configure an ISDN connection

1 In the pcAnywhere Manager window, click Hosts.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Connection Info tab, do one of the following:

� In Europe, check ISDN via CAPI.

� In any other location, select the name of your ISDN device.

4 Click OK.

Controlling the host session

For each host connection item, you can control when to start the host, 
what to do after ending a session, and how to protect the security of the 
host during and after a session. 
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To set the host startup options

1 In the pcAnywhere Manager window, click Hosts.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Settings tab, select from among the following host start-up 
options: 

� Check Launch With Windows to automatically start a host session 
when the host computer is started. 

� Check Use Windows Screen Saver to launch a Windows screen 
saver whenever the host is waiting for a connection. 

Add a password to prevent unauthorized users from cancelling the 
waiting host.

� Check Run Minimized to hide the status dialog box. 

A host icon appears in the system tray when waiting for a 
connection. 

� (NT only) Check Lock NT Workstation to prevent unauthorized 
users from cancelling the waiting host. 

� (NT only) Check Run As A Service if you are launching a host in 
Windows NT. 
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You can also control what to do after an unexpected loss of connection. 
Normally, a session ends when either the host or the remote user cancels 
the session. However, network or equipment problems might cause either 
the host or the remote to lose a connection. A connection might also be 
dropped because of a security issue, such as an unauthorized user trying to 
break in; therefore, it is important to secure the host after a session ends. 

You can choose different options for handling an abnormal end of session 
and a normal end of session.

To secure the host after a session ends

1 In the pcAnywhere Manager window, click Hosts.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Settings tab, do one of the following: 

� Click Wait For Anyone to wait for another connection. 

� Click Cancel Host to prevent other connections.

When configuring security options for an abnormal end of session, 
select how many minutes to wait before proceeding with the security 
option.

4 Check and secure by, then do one of the following:

� Click Logoff user.

� Click Restart host computer.

� (NT only) Click Lock NT Workstation.

5 Click OK.

Protecting the host computer

The first line of defense in protecting your computer and network from 
unauthorized access is to select the strongest method of user authentication 
that your computer environment can support. User authentication is the 
method by which a remote user who attempts to connect to your computer 
is checked against a list of valid users to ensure that the remote user has 
permission to access your computer. pcAnywhere requires that you select 
some method of user authentication for a host session. You can further 
control the level of access a remote user has to your computer once a 
connection has been established. For instance, you can restrict a remote 
user’s access to specific files. 
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For more information, see “Securing your computer and sessions” on 
page 95. 

Starting a host session
You can host a remote control session in one of three ways: 

� Launching a host to wait for connections from authorized remote users

For more information, see “To wait for a call from a remote computer” 
on page 53.

� Initiating a connection with a remote computer, then allowing the 
remote user to take control

For more information, see “To call a remote computer” on page 53.

� Accepting a voice first connection over a telephone line, then 
switching to data mode, using the same connection

For more information, see “To wait for a voice first call from the 
remote” on page 54 and “To make a voice first modem connection to 
the host” on page 67.

When you start a session, a host icon appears on the system tray on your 
Windows desktop. Unless you select security measures to hide the activity 
on your screen or lock your keyboard and mouse, you can access the host 
online menu by right-clicking the host icon. 

Using the host online menu, you can display status information, end a 
session, and initiate file transfers. 

For more information, see “Ending a host session” on page 54 and 
“Transferring files” on page 84.

Waiting for a connection

When you launch a host session, your computer waits for connections 
from authorized remote users, using the connection device that is selected 
in the host’s Connection Info property tab. If two devices are selected, the 
host waits for a call on both devices. However, the host can accept only 

Host online 
menu

Host icon
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one type of connection at a time. When a connection is established on one 
device, the other device is not available until the session ends. 

Use this method if the host computer is running unattended, or if you do 
not need to interact with the remote user. For example, use this method if 
you want to connect to your office computer from home.

To wait for a call from a remote computer

1 In the pcAnywhere Manager window, click Hosts. 

2 Double-click the host connection item that you want to run.

Calling a remote computer

The host computer can initiate a connection with a remote computer. The 
remote computer resembles host behavior in that it must be waiting for the 
connection. However, unlike a typical host session, after the connection is 
established, the remote computer controls the activities on the host. Use 
this method for added security if you do not want remote users to initiate 
connections with your computer.

To call a remote computer

1 In the pcAnywhere Manager window, click Hosts. 

2 Right-click the host connection item that uses the same connection 
device that the remote computer is waiting on, then click Call 
Remote.

3 Do one of the following:

� For dial-up or modem connections, type the telephone number for 
the remote computer, then click OK.

� For network connections, type the host name or IP address, then 
click OK.

Once the connection is made, the remote user can take control of the 
host computer. 

Accepting a voice first call

Voice first connections require a modem. The remote and host users have a 
voice conversation and then switch to data mode, using the same 
connection. Use this method to save time if you need to speak with the 
host user over the telephone before starting the remote control session. 
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The remote user initiates the call, and the host computer must be waiting 
for the call. 

To wait for a voice first call from the remote

1 In the pcAnywhere Manager window, click Hosts. 

2 Right-click the modem connection item that you want to use, then 
click Voice First.

When you answer a call from the remote user, a dialog box appears on 
both the host and remote computers.

3 Click OK when you are finished with your conversation.

The remote control session can begin after you both hang up the 
receiver.

Ending a host session
Either the host or remote can end a session. The security settings that you 
select on the Settings property tab determine whether the host waits for 
another connection or is cancelled. 

For more information, see “To secure the host after a session ends” on 
page 51.

To end a session from the host

� On the host online menu, click End Session.

Letting multiple remote users hold a conference
Conferencing lets multiple remote users connect to a single host and 
simultaneously view the host’s activities. For example, you can host a 
conference to conduct a software training demonstration that can be 
viewed by any remote user who connects to the host PC. 

A conference is basically a remote control session, except that multiple 
remote users connect to the host at the same time. The first caller can 
connect using any connection device; however, subsequent callers must 
use a TCP/IP network connection. The first remote user to establish a 
connection controls the host. Other users can view the activity on the host 
screen, but cannot take control of the host. 
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Setting up the conference host

To let multiple remote users connect to your host computer, you must 
specify the information needed to make the connection. You can start with 
an existing host connection item or create a new one. 

For more information, see “To create a new host connection item” on 
page 46.

For more information, see “Setting up a host computer” on page 47.

To configure a conference host

1 In the pcAnywhere Manager window, click Hosts.

2 Right-click the host connection item that you want to use, then click 
Properties.

3 On the Conference tab, check Enable conferencing. 

4 Select one of the following options:

� Obtain IP Address Automatically

Selecting this option lets your network server automatically assign 
an available Class D IP address. (Conferencing uses a form of 
communication called multicast, which requires a valid Class D 
address.)
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� Specify IP Address

Select this option if you know the IP address and want to type it in. 
The address must be a valid Class D IP address within the range of 
225.1.1.1 through 239.254.254.254.

5 If you are using routers to increase the broadcast area of the 
conference, select the number of routers you want to use in the Allow 
Conference Over “x” Routers list box. 

6 Click OK.

Starting a conference

The steps for starting a conference are almost the same as starting a remote 
control session.

To start a conference

1 Configure the computer that will host the conference. 

For more information, see “Letting multiple remote users hold a 
conference” on page 54.

2 On the computer that will host the conference, start a host session.

For more information, see “Starting a host session” on page 52.

3 On the remote computer that will control the host computer, start a 
remote control session.

This computer can connect to the host using any connection method, 
provided that method is supported by the host. 

For more information, see “Starting a remote control session” on 
page 64.

4 On the remote computers that will participate in the conference, 
connect to the host computer using a TCP/IP network connection. 
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C H A P T E R 5Controlling another 
computer remotely

When you start a remote control session, you are connecting to a host 
computer and taking control of it. Your computer screen displays exactly 
what appears on the host’s screen, and you can open any file or program 
that the host user has given you permission to access. 

This chapter contains the following:

� Setting up a remote connection

� Managing remote connection items

� Starting a remote control session

� Connecting to multiple hosts

� Changing online preferences

� Recording and replaying sessions

� Saving screens

� Ending a session

Setting up a remote connection
Before you can connect to a host computer and start a remote control 
session, you must specify the information your computer needs to make 
the connection and log on. You can also specify whether and how often 
pcAnywhere should attempt to reconnect to a host if the connection fails. 

This information is stored in a remote connection item file, which appears 
as an icon in the pcAnywhere Manager window. pcAnywhere provides 
three default connection items: direct, modem, and network, each of which 
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contains unique connection and security settings. You can use these 
connection items as a starting point, or you can create your own. 

For more information, see “Managing remote connection items” on 
page 63.

Configuring direct connections

If the computer you want to connect to is nearby, you can connect the two 
computers directly, using an appropriate cable for your port. A direct 
connection is typically faster than a modem connection, especially if you 
want to transfer large files. Direct connections require either a parallel 
(LPT) or a serial (COM) port. The one you choose depends on your 
operating system. 

When possible, you should use a parallel port because parallel connections 
are faster and more efficient. However, some operating systems, such as 
Windows NT, do not support parallel connections for data transfer. Before 
you set up a direct connection, you should know what type of connection 
your computer can support and which ports are available. 

For information about finding an available port on your computer, ask your 
system administrator or consult your Windows documentation.

To set up a direct connection

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the direct connection item that you want to configure, then 
click Properties.

3 On the Connection Info tab, select an available port, as follows:

� For Windows 9x and Windows ME, select either an LPT parallel 
port or a COM serial port.

� For Windows NT and Windows 2000, select a COM port.

4 If you want the connection to default to file transfer mode, check 
Launch in File Transfer mode.

5 Click OK.
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Configuring modem or ISDN connections

If your modem is installed on your computer when you install 
pcAnywhere, the modem device is automatically added to the list of 
devices on the Connection Info tab. Choose this modem for modem 
connections. 

The same is true for ISDN devices, except the device you choose depends 
on what type of ISDN you have. In Europe, you must choose the ISDN via 
CAPI connection device. For other locations, choose the ISDN device that 
is listed by name in the device list.

To set up a modem or ISDN connection

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Connection Info tab, do one of the following:

� For modem connections, select the name of your modem.

� For ISDN connections in Europe, check ISDN via CAPI.

� For all other ISDN connections, select the name of your ISDN 
device.

4 If you want the connection to default to file transfer mode, check 
Launch in File Transfer mode.

5 Click OK.

To connect to a host computer using a modem or ISDN, you must specify 
the dialing information needed to connect to the host. Depending on your 
location, this information may be as simple as specifying the area code and 
telephone number for the host computer. However, some locations require 
that you dial a special number to get an outside line or use a calling card 
for long-distance service. 

To use dialing properties for connections

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the modem connection item that you want to configure, 
then click Properties.
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3 On the Settings tab, click Use dialing properties and phone 
number.

For information about configuring unique dialing properties for your 
location, such as disabling call waiting and specifying calling card 
information, see “Configuring dialing properties” on page 134.

4 Type the area code of the host computer to which you want to 
connect.

5 Type the telephone number of the host computer to which you want 
to connect.

6 From the Country Code list, select the country that you are dialing into.

7 Click OK.

You can connect to a host using the dialing properties for your location, or 
you can ignore the dialing settings and manually specify the dialing 
information.

To manually enter dialing information

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the modem connection item that you want to configure, 
then click Properties.

3 In the Properties dialog box, click Settings.

4 Click Use manually entered prefix, area code, and phone 
number.

5 Type the telephone number of the host computer, including any prefix 
needed to reach an outside line or dial long distance and the area 
code.

6 Click OK.

Configuring network connections

pcAnywhere supports network connections using TCP/IP, SPX, or 
NetBIOS. Most network connections use TCP/IP. If you are using a cable 
modem or a digital subscriber line, such as ADSL or DSL, you must use 
TCP/IP. 

If you are not sure what type of network protocol you should use, contact 
your system administrator. 
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As an administrator, you can connect to servers on your network to 
perform maintenance and support. Depending on your environment, you 
can establish a remote control session with other computers on the 
network using SPX or NetBIOS. 

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

To select a network connection method

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the remote connection item that you want to configure, 
then click Properties on the pop-up menu.

3 On the Connection Info tab, select one of the following connection 
devices:

� TCP/IP

� SPX

� NetBIOS

4 If you want the connection item to default to file transfer mode, check 
Launch in File Transfer mode.

5 Click OK.

You must specify the information needed to locate the host computer. By 
default, pcAnywhere requires the IP address or network computer name of 
the host computer. 

In some corporate environments, a network administrator might set up a 
directory server to manage information about network users and resources. 
If so, you can configure pcAnywhere to use the directory service to locate 
the host computer.

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

To connect to a network host or IP address

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the remote connection item that you want to configure, 
then click Properties.

3 On the Settings tab, click Network Host PC To Control Or IP 
Address.
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4 Type either the network host name or IP address of the computer to 
which you want to connect.

5 Click OK.

Including logon information

To save a step and avoid having to enter a logon name and password each 
time you connect to a host, you can include this information in your 
connection item file. pcAnywhere automatically provides the logon 
information once you have established a connection.

To include logon information

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Settings tab, check Automatically login to host upon 
connection.

4 Type your logon name.

5 Type your password.

6 If you are connecting to a Windows NT or Windows 2000 host and 
have been assigned to a domain, type your domain name, using the 
format domain\user.

7 Click OK.

Automatically redialing if the host is busy

Sometimes you are not able to connect to a host computer on the first 
attempt. A connection might fail because the host is busy, because of a 
network problem, or for a variety of other reasons that might be resolved 
by reconnecting. To save time, you can set up a modem or network 
connection item to redial the host a certain number of times at specific 
intervals. 

To set the redial options

1 In the pcAnywhere Manager window, right-click the direct connection 
item that you want to configure, then click Properties.

2 On the Settings tab, specify the number of times that you want 
pcAnywhere to attempt to connect to the host after a failed connection.
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3 Specify the number of seconds pcAnywhere should wait between 
connection attempts.

4 Click OK.

Managing remote connection items
Remote connection items contain the connection and security information 
needed to remotely connect to a host computer, perform operations, and 
end a session. These items appear as icons in the pcAnywhere Manager 
window. You can modify the default connection items, or create your own. 

Creating a new remote connection item

For more control over your connections, you can create your own remote 
connection items that contain unique settings for connecting to different 
hosts. For example, suppose you need to remotely connect to several 
different host computers on the same network. Rather than change the 
connection settings for the network connection item each time you 
connect to a different host computer, you can create a separate remote 
connection item that contains the unique IP address and logon information 
for each host to which you want to connect.

For more information, see “Setting up a remote connection” on page 57.

To create a new remote control connection item

1 In the pcAnywhere Manager window, click Remotes.

2 On the File menu, click New.



Controlling another computer remotely 

64

Modifying a remote connection item

The settings in the remote connection item’s property page are grouped by 
tabs. This table explains where to find the settings you need. 

To modify a remote control connection item’s properties

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the connection item that you want to modify, then click 
Properties.

Starting a remote control session
Remote control sessions are usually initiated by the remote computer; 
however, the host can also initiate the session. No matter who initiates the 
connection, the remote computer controls the session once the connection 
is established. 

Property page Lets you For more 
information, 
see

Connection Info Select the connection device for 
sessions that use this connection item. 

“Setting up a 
remote 
connection” on 
page 57.

Settings Specify the dialing settings and logon 
information. 

“Setting up a 
remote 
connection” on 
page 57.

Automated Tasks Set up automated tasks such as 
automatic file transfers.

“Performing 
automatic file 
transfers” on 
page 86.

Security Options Set the level of data encryption to use 
during a remote control session with a 
host.

“Using 
encryption to 
protect data” on 
page 107.

Protect Item Protect the connection item with a 
password. 

“Protecting your 
configuration 
settings” on 
page 105.
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You can start a remote control session with a host in one of four ways:

� Connecting to a host computer in remote control mode

For more information, see “Connecting to a host computer” on 
page 66.

The remote computer connects to the host computer in remote control 
mode. This method of connection is the most common. 

� Starting a connection in file transfer mode

For more information, see “Transferring files without starting a remote 
control session” on page 86.

� Waiting for a connection from the host computer

For more information, see “Waiting for a host connection” on page 66.

� Initiating a voice conversation with the host user, using a modem 
connection

For more information, see “To wait for a voice first call from the 
remote” on page 54 and “To make a voice first modem connection to 
the host” on page 67.

Once the connection is established, the remote desktop appears on your 
computer, which displays the host’s computer screen and the remote 
online toolbar. 

For more information, see “Using the remote desktop” on page 35.

Remote icon

Remote online 
menu
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Connecting to a host computer

You can connect to a host directly, using a modem, or over a network; 
however, you can only connect to a host that is waiting for connections on 
the same type of connection device. For example, if the host is waiting for 
a modem connection, you must use a modem to connect. 

To save time, you can store the information needed to make the 
connection and log on to the host computer in the remote connection 
item’s property page. Configuring this information ahead of time is 
especially useful if you are connecting to a host on a large network. 
pcAnywhere checks the status of all hosts that are running on the network 
before completing the connection. On a large network, this check can take 
some time.

For more information, see “Setting up a remote connection” on page 57.

For security reasons, you can only connect to hosts that have set up a caller 
account for you or your user group. 

For more information, see “Setting up caller accounts” on page 98.

To connect to a host computer

1 In the pcAnywhere Manager window, click Remotes.

2 Double-click the connection item that you want to use.

Waiting for a host connection

Generally, the remote computer initiates a connection to the host and then 
takes control. However, for security reasons, the host computer may be 
configured to allow a remote connection only if the host initiates the 
connection. If so, you must set up your computer to wait for a call from the 
host. In effect, the remote computer resembles host behavior in that it 
waits for a connection. However, unlike a typical host session, after the 
connection is established, the remote computer controls the activities on 
the host. 

To wait for a call from the host

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the remote control connection item that you want to use, 
then click Wait For Connection.
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When your computer accepts the connection from the host computer, 
the remote desktop appears on your computer screen, which displays 
the host computer screen and the pcAnywhere online toolbar. 

Initiating a voice conversation with host
If you are using a modem, you have the option to begin the remote 
control session as soon as you connect, or to have a voice 
conversation first and then start the session, using the same 
connection. Use this method to save time if you need to speak with the 
host user over the telephone before starting the remote control session. 

To have a voice conversation over the modem connection, the host 
computer must be waiting for a Voice First call. 

To make a voice first modem connection to the host

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the modem connection item that you want to use, then 
click Voice First.

When the host user answers the call, a dialog box appears on both the 
host and remote computer screens.

3 When you are finished with your conversation, click OK.

The remote control session can begin after you both hang up the 
receiver.

Connecting to multiple hosts
Typically, a remote control session involves one host computer and one 
remote computer. However, you can connect to more than one host 
computer at a time. 

To connect to multiple hosts

1 In the pcAnywhere Manager window, click Tools > Options.

2 On the Remote Operation tab, check Allow connection to multiple 
hosts.

3 Make a connection to the first host. 

For more information, see “Starting a remote control session” on 
page 64.

4 Repeat this procedure for each host to which you want to connect.
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Changing online preferences
After you connect to a host computer, you might find that you need to 
change a setting. Perhaps the windows on the host’s computer screen are 
too large and do not fit on your screen. Or, perhaps you want to speed up 
the performance by reducing the number of colors displayed on your 
screen. 

You can change these settings while you are running a session. Any 
changes you make affect only the current session and do not affect the 
configuration of your connection item or your global options.

To change display settings during a remote control session

1 On the remote online menu, click pcAnywhere > Online Options.

2 Select from among the following display options:

� Check Screen Scaling to size the host screen to fit on the remote 
computer’s screen.

� Check Remote Control Toolbar to display the online toolbar for 
quick access to online tasks, such as file transfer.

� Check Remote Control System Tray to display the remote control 
system tray.

� Check Reduce Host Desktop Area To Match Remote if you want 
the host computer to use the same resolution as your computer.
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� Check Host Active Window Tracking to switch focus to the active 
window on the host computer.

For example, a dialog box that requires an action from you might 
appear out of the viewing area on your computer. Because you 
cannot see the message, you might think the session has locked. By 
checking this option, you ensure that such dialog messages appear 
in a visible part of your screen. 

3 If you need to change the default color level during the session, make 
a selection from the ColorScale list box. 

For more information, see “Discovering optimum performance 
settings” on page 41. 

4 Click OK.

If the host user has given you permission to do so, you can prevent others 
at the host site from viewing your session or inadvertently cancelling the 
session. 

To protect your session

1 On the remote online menu, click pcAnywhere > Online Options.

2 Click Host Keyboard Locked to disable the host computer’s keyboard 
and mouse. 

The host user can observe the session, but cannot perform any tasks 
on the computer. You might want to select this option if the host 
computer is running unattended.

3 Click Host Screen Blanked to prevent others at the host site from 
viewing your session.

4 Click OK.

Recording and replaying sessions
It is often helpful to have a recording of a remote control session. For 
example, as the host user demonstrates a complex procedure, you can 
record the host screen instead of taking notes. Later, you can replay the 
recording to review the exact steps. 

Either the host or remote user can record a session. However, to record a 
session, host users must set up the host to start recording automatically as 
soon as the connection is made. This setting applies globally to all host 
sessions.
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For more information, see “Recording host sessions” on page 120.

Remote users can start recording at any point during a remote control 
session or set up a connection item to automatically record a session upon 
connection. 

Recording a remote control session

You can record a session for later playback at any point during the remote 
control session or set up your remote connection item to begin recording 
sessions automatically upon connection. You have the option to save the 
session in a new record file or to add your recording to the end of an 
existing file. 

To start recording during a session

1 On the remote online menu, click pcAnywhere > Recording.

2 Do one of the following:

� Choose an existing record file (*.rcd) if you want to add your 
recording to the end of that file.

� Specify a file name to create a new record file. 

3 Click Save.

Actions you perform on the host computer after this point are recorded 
in the file.

To record sessions automatically

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the connection that you want to use, then click Properties.

3 On the Automated Tasks tab, check Record session in file for later 
playback.

4 Type a name and path for the file.

5 Click OK.

Recording starts immediately after you connect to the host computer.

To stop recording without ending the session

� On the remote online menu, click pcAnywhere > Recording.
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Replaying recorded sessions

Recorded sessions are saved as .rcd files in the pcAnywhere directory, 
unless you specify another file location. Sessions are played back in a 
replay window, which shows the host screen and each action you perform 
during the recording. 

During the replay, you can control the speed, skip to another session, 
pause, or take a screen shot. You can control these actions from the replay 
window menu bar or from the Playback Control Panel. 

This table explains the actions you can control during the playback, using 
the Playback Control Panel.

Action Definition

Play Plays the recording from the beginning.

View previous session Go to the beginning of the previous session. This 
button only works if the file contains more than one 
recorded session.

View next session Go to the beginning of the next session. This button 
only works if the file contains more than one recorded 
session.

Stop Ends the playback and returns you to the pcAnywhere 
Manager window.

Pause Pauses the playback. You must pause the playback to 
take a screen shot or save that part of the session in a 
separate file. Click again to resume.

Speed Controls the speed of the playback. Move the slide bar 
to the right to speed up the play back or to the left to 
slow it down.
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If your file contains more than one session, you can specify which session 
you want to view first. By default, replay starts from the first session. You 
can also specify whether you want to stop the replay between sessions or 
whether you want to repeat the playback.

To play back recorded sessions

1 In the pcAnywhere Manager window, click Tools > Playback 
Sessions/Screens.

2 Select the recorded file (*.rcd) that you want to view.

3 Click Open.

4 Specify the playback options.

You can change these preferences during the replay, using the 
Playback Control Panel.

5 Click OK.

The replay window appears on your screen and begins replaying the 
recorded session.

To exit the replay window

� On the File menu of the replay window, click Exit.

Saving information from a recorded session

You have two options for saving information from a recorded session: 
saving the recorded session as a raw binary file or taking a screen shot of a 
displayed screen.

To save a screen or a session

1 During the replay, on the Playback Control Panel, click Pause.

2 Do one of the following:

� Click Save Screen to save a snapshot of the displayed screen.

� Click Save Session to save the session as a raw binary file.

Save Screen Lets you save a picture of the screen in a .scn file. You 
must pause the replay before you can take a screen 
shot.

Save Session Lets you save the session as a binary file.

Action Definition
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Saving screens
Capturing the contents of a screen during a session is like taking a 
snapshot with a camera. pcAnywhere stores screen shots in a .scn file in 
the pcAnywhere directory, so you can view them later. You have the 
option to save the screen shot in a new file or add it to an existing screen 
file.

To save session screens

1 On the remote online menu, click pcAnywhere > Save Screen.

2 Do one of the following:

� Choose an existing screen file (*.scn) if you want to add your 
screen shot to the end of that file.

� Specify a file name to create a new screen file. 

3 Click Open.

Repeat the above steps for each screen that you want to capture. The 
screens are saved in the selected file in the order that they are 
captured.

To view captured screens

1 In the pcAnywhere Manager window, click Tools > Playback 
Sessions/Screens.

2 Select the screen file (.scn) that you want to view.

3 Click Open.

Ending a session
Either the host or remote can end a session. Ending a session returns you 
to the pcAnywhere Manager window. Whether or not the host is available 
for another connection is determined by the security settings on the host 
computer. 

To end a remote control session from the remote

� On the remote online menu, click pcAnywhere > End Session.

If you have permission to restart the host computer, you can choose 
whether the host should accept other connections or cancel the host by 
restarting the computer. 
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To allow the host to accept another connection

1 From the remote online menu, click pcAnywhere > End Session.

2 In the confirmation dialog box, click Yes.
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C H A P T E R 6Transferring files and 
folders

pcAnywhere File Manager lets you quickly navigate to the files and folders 
you need, transfer files and folders to and from another computer, and 
synchronize content. You can also set up your computer to automatically 
transfer files. 

This chapter contains the following:

� Navigating in pcAnywhere File Manager

� Managing files and folders

� Changing file transfer preferences

� Transferring files

� Performing automatic file transfers

� Synchronizing and cloning
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Navigating in pcAnywhere File Manager
The pcAnywhere File Manager window opens when you select the file 
transfer option on the host or remote online menu or on a remote 
connection item pop-up menu. 

The first time you open the pcAnywhere File Manager window, it lists the 
files and folders under My Computer. You can specify another starting 
point, as well as other file transfer preferences, in the File Transfer 
properties page. 

For more information, see “Changing file transfer preferences” on page 81. 

In the pcAnywhere File Manager window, the left pane lists the files and 
folders on your computer. The right pane lists the files and folders on the 
computer that you are connected to. Located between the two panes is an 
action bar, which contains shortcut buttons for commonly performed tasks.

pcAnywhere File Manager works much like Windows Explorer. You can 
sort files by name, type, size, or date and view or hide file details. 

Folder list box

Toolbar

Action bar
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Getting to files quickly

If you know the location of the file you want, you can get there quickly by 
typing the path name in the folder list box. The six most recent path names 
are saved in the Go list box, so you can get to your files even faster. This 
list is dynamic: the most recently typed path name is listed at the top, and 
older path names are replaced by newer ones. You can maintain a separate 
Go list for both the host and remote computers.

Note: To use this feature, both computers must be running pcAnywhere 
version 10.0 or above.

To go to a recently visited file location

� In either the left or right pane in the pcAnywhere File Manager 
window, click the down arrow next to Go, then select an entry in the 
list box. 

Tagging files and folders

Tagging lets you quickly select files and folders in your directory. This 
feature is useful if you have a large number of files or folders to transfer. 
You can also use wild card characters to tag certain files in your directory, 
such as all .doc files.

Tagging files

Use this feature to quickly select all files in your folder, so you can transfer 
them. 

To tag all files in a folder

1 In the pcAnywhere File Manager window, open the folder that 
contains the files that you want.

2 On the Edit menu, click Tag > Files.
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Tagging folders

Use this feature to quickly select all of the folders in your directory, so that 
you can transfer or synchronize them.

To tag all folders in a directory

1 In the pcAnywhere File Manager window, go to the directory that 
contains the folders that you want.

2 On the Edit menu, click Tag > Folders.

Tagging by wild card characters

If you want to select only certain files in a folder or are unsure of the exact 
file name, use this feature to select the files that meet your search criteria. 
You can use any of the following wild card characters: *, ?, |.

These wild card patterns are stored in the Tag By list box, so you can select 
the ones you use frequently. If you want to tag several different types of 
files at once, you can use a string of wild cards. For example, you can 
enter a string that searches for all .doc, .xls, and .exe files and another 
string that searches for all .htm and .html files. 

To tag files using wild cards

1 In the pcAnywhere File Manager window, open the folder that 
contains the files that you want.

2 On the Edit menu, click Tag > Tag by.

3 Type a wild card pattern. 

If you are entering a string of wild cards, use a comma to separate the 
entries.

For example: 

*.doc

*.doc, *.xls, *.exe

*.htm, *.html
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Managing files and folders
pcAnywhere File Manager gives you control over files and folders on both 
the host and the remote computers, so you can copy, move, and delete 
files or folders on either computer. You can also create new folders, which 
is useful if you want to create a special directory for files.

Creating new folders

You can create a new folder for storing files on either the host or remote 
computer.

To create a new folder

1 In the pcAnywhere File Manager window, select the folder or drive in 
which you want to create the new folder.

2 On the File menu, click New Folder.

3 Type the name of the new folder.

4 Press Enter.

Deleting files and folders

You can delete files and folders on either the host or remote computer. 

To delete files or folders

1 In the pcAnywhere File Manager window, select the file or folder that 
you want to delete.

2 Press Delete. 

3 In the confirmation dialog box, click Yes.

Renaming files and folders

You can rename files and folders on either the host or remote computer.

To rename a file or folder

1 In the pcAnywhere File Manager window, select the file or folder that 
you want to rename. 

2 On the File menu, click Rename.
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3 Type a new name.

4 Press Enter.

Copying files and folders

You can copy a file or folder from one computer to another.

To copy files and folders

1 In the pcAnywhere File Manager window, right-click the file or folder 
that you want to copy, then click Copy.

2 Navigate to the location on the other computer where you want to 
place the copy.

3 Right-click, then click Paste.

4 In the confirmation dialog box, click Yes.

Comparing folders

You can quickly determine how closely the contents of two folders 
matches by using the Compare Folders feature. For example, you can 
determine if a file on your computer is more recent than a file on the other 
computer, or whether you are missing an important file. 

pcAnywhere compares the contents of the folders on the host and remote 
computers and highlights any differences. This feature is especially useful if 
you want to synchronize or clone folders to ensure that you do not copy a 
file you no longer need or inadvertently delete an important file. 

Note that pcAnywhere performs comparisons at the folder level. If you 
want to compare the contents of subfolders, you need to open each 
subfolder, then do a comparison.

To compare folders

1 On the pcAnywhere host or remote online menu, click File Transfer.

2 In the pcAnywhere File Manager window, open the folder on your 
computer that you want to compare with a folder on the other 
computer.

3 Open the folder on the other computer.

4 On the File menu, click Compare Folders.
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Changing file transfer preferences
You can specify the default file transfer preferences for all file transfer 
sessions or change them during a session. Changes you make during a 
session affect only the current session. 

For more information, see “Changing preferences during a session” on 
page 83.

Specifying a start-up location

You can choose to let pcAnywhere File Manager remember the location of 
your most recent file transfer and start from there, or you can choose to 
start from a specific directory. This setting applies globally for all file 
transfers. If the folder you specify no longer exists or cannot be found, 
pcAnywhere File Manager starts from My Computer.

To choose a start-up location

1 In the pcAnywhere Manager window, click Tools > Options.

2 On the File Transfer tab, do one of the following:

� Click Previous location.

� Click Specified folder, then type the path to the folder.

3 Click OK.
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Selecting an overwrite option

By default, pcAnywhere prompts you for confirmation before performing 
an action that might result in data loss, such as replacing an older file with 
a newer one. However, you might want to change this setting if you plan 
to perform an automatic file transfer and will not be available to respond to 
a confirmation prompt. 

To select an overwrite option

1 In the pcAnywhere Manager window, click Tools > Options.

2 Click File Transfer.

3 In the Destination File list, select the overwrite option that you want to 
use if a file with the same name already exists in the destination 
directory.

4 Click OK.

Increasing file transfer performance

pcAnywhere is configured with optimum settings for file transfer, but if you 
notice a difference in speed or performance, you might want to check 
those settings. Any settings you change during a session affect only that 
session. 

To increase file transfer performance

1 In the pcAnywhere File Manager window, click Tools > Options. 

2 On the File Transfer tab, do one of the following:

� Check Use Compression to compress files during file transfer. 

Selecting this option can speed up the file transfer if you are 
transferring a large text file that has not been compressed by some 
other means, such as a zip tool.

� Check Allow crash recovery for added protection in case the file 
transfer is interrupted. 

When you are able to continue with the file transfer, pcAnywhere 
remembers where it left off and transmits only the portion of the 
file that was not sent, instead of resending the entire file.

� Check Use SpeedSend to compare the contents of files with 
duplicate file names in the source and destination directories and 
transfer only the portions of the source file that differ.
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3 Check Pause remote control to maximize file transfer 
performance, if you want to perform file transfers during a remote 
control session.

Selecting this option pauses the remote control session to give full 
bandwidth to the file transfer, thus improving speed.

4 Click OK.

Changing preferences during a session

You can control some file transfer preferences, such as whether you want 
to receive a confirmation prompt before certain actions are performed, 
while you are connected to another computer.

You can also change settings to increase performance, before you transfer 
files.

For more information, see “Increasing file transfer performance” on 
page 82.

To change file transfer preferences

1 On the pcAnywhere host or remote online menu, click File Transfer.

2 In the pcAnywhere File Manager window, click Tools > Options.

3 In the Destination File list, select the overwrite option you want to use 
if a file with the same name already exists in the destination directory. 

By default, pcAnywhere confirms whether you want to overwrite the 
file.
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4 Select whether you want to receive a confirmation prompt for the 
following actions:

� Check Transfer, Move if you want to receive a confirmation dialog 
box before transferring or moving a file or folder.

� Check Synchronize if you want to receive a confirmation dialog 
box before synchronizing a file or folder.

5 Check Include Subfolders In All Operations if you want the options 
you have selected to apply to subfolders as well.

6 Click OK.

Transferring files
Either the host or remote user can transfer files during a remote control 
session. The remote user also has the option to transfer files to a host 
computer without starting a remote control session. 

Selecting the file transfer option opens the pcAnywhere File Manager 
window. Using the pcAnywhere File Manager window, you can quickly 
find the files and folders that you need and specify where to put them. 

See “Navigating in pcAnywhere File Manager” on page 76 for information.

Transferring files during a remote control session

During a remote control session, either the host or the remote user can 
initiate a file transfer. When initiating a file transfer, host users can decide 
whether to control the action or to let the remote user take control. 

Both computers must be connected using pcAnywhere.

For more information, see “Starting a remote control session” on page 64 
and “Starting a host session” on page 52.

Transferring files from a remote computer

As a remote user, you can transfer files from your computer to the host or 
from the host to your computer during a remote control session.
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To start a file transfer from a remote computer

1 On the remote online menu, click pcAnywhere > File Transfer.

2 In the either the left or right pane of the pcAnywhere File Manager 
window, open the folder in which you want to place the files.

3 In the opposite pane, select the files or folders that you want to 
transfer.

4 On the File menu, click Transfer.

5 In the confirmation dialog box, click Yes.

Transferring files from a host computer

As a host user, you can transfer files from the host computer to the remote 
or from the remote to the host computer during a remote control session. A 
dialog box appears on the remote computer, which provides status 
information and the option to cancel the file transfer.

To start a file transfer from a host computer

1 On the host online menu, click File Transfer > Controlled by Host.

2 In the either the left or right pane of the pcAnywhere File Manager 
window, open the folder in which you want to place the files.

3 In the opposite pane, select the files or folders that you want to 
transfer.

4 On the File menu, click Transfer.

5 In the confirmation dialog box, click Yes.

Letting the remote user control the file transfer

During a remote control session, the host user can give control of the file 
transfer to the remote user. 

To let a remote user take control of the file transfer

� On the host online menu, click File Transfer > Controlled by 
Remote.

The pcAnywhere File Manager window appears on the remote 
computer.
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Transferring files without starting a remote control session

You can transfer files between a remote computer and a host computer 
without starting a remote control session. The host computer must be 
waiting for a connection on the same connection device that the remote is 
using. When you are finished, end your session or switch to remote control 
mode.

To transfer files without remote control

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the connection item that contains the connection settings 
for the host computer that you want to connect to, then click Start File 
Transfer.

3 In the either the left or right pane of the pcAnywhere File Manager 
window, open the folder in which you want to place the files.

4 In the opposite pane, select the files or folders that you want to 
transfer.

5 On the File menu, click Transfer.

6 In the confirmation dialog box, click Yes.

If you want to perform other operations on the host computer, you can 
switch to remote control mode without starting a new session.

To switch to remote control mode

� On the File Manager Action Bar, click Remote Control.

The remote desktop appears, displaying the host computer screen and 
the online toolbar. 

Performing automatic file transfers
You can automatically transfer files and folders to and from a host 
computer or synchronize folders by setting up an AutoTransfer file (.atf) 
that contains the necessary commands. 

Each remote connection item has an associated .atf file that you can 
modify, or you can create your own file.
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Setting up an AutoTransfer file

pcAnywhere provides a default .atf file for each remote connection item, 
which you can use to set up an AutoTransfer procedure. You can specify 
which file transfer operations you want to perform, the location of the files 
and folders, and what settings to use.

Adding file transfer operations

You can perform more than one operation in an AutoTransfer procedure. 
For example, you can set up a procedure to automatically transfer a folder 
on your office computer hard drive to a folder on your laptop computer, 
then synchronize the two folders to make sure the contents of both folders 
match. 

To add file transfer operations

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Automated Tasks tab, select the AutoTransfer file that you want 
to configure, then click Properties.

4 On the Contents tab, click Add.

5 Do one of the following:

� Click Send to host to transfer files or folders to the host computer.

� Click Receive from host to retrieve files or folders from the host 
computer.

� Click Sync to synchronize folders on the host and remote 
computers.

6 In the Local folder/file text box, type the path to the file or folder 
located on your computer.

7 Type the path to the file or folder on the host computer.

8 Click OK.

If you want to add more file transfer operations, repeat steps 4 through 8.
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Setting AutoTransfer preferences

You can run an AutoTransfer procedure using the default preferences 
specified in the File Transfer properties page, or you can ignore those 
settings and select preferences that are unique to the AutoTransfer 
procedure. 

For example, if you plan to run an AutoTransfer procedure unattended, 
you should select a file overwrite preference that does not require 
confirmation from you. Rather than change this setting in your global 
options and risk losing data if you forget to change the setting later, you 
can select a verification option that applies only to your AutoTransfer 
procedure.

To set preferences for an AutoTransfer procedure

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the remote connection item that you want to configure, 
then click Properties.

3 On the Automated Tasks tab, select the AutoTransfer file that you want 
to configure, then click Properties.

4 On the Options tab, specify whether you want to use the default file 
transfer properties or override those settings.

5 If you want to override the settings, select which options you want to 
use.

For more information, see “Changing file transfer preferences” on 
page 81.

6 Check End session when finished, if you plan to run this procedure 
unattended.

7 If the folder contains subfolders and you want to transfer those files as 
well, check Transfer files within subfolders.

8 Click OK.

Running an AutoTransfer procedure

You can set up an AutoTransfer procedure to run automatically when you 
start a remote control session, or you can run it manually from 
pcAnywhere File Manager. You can run only one AutoTransfer procedure 
at a time.
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Starting AutoTransfer automatically

To save time, set up your AutoTransfer procedure so that it runs 
automatically each time you log on to the host computer.

To start AutoTransfer automatically

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Automated Tasks tab, click Run this AutoTransfer upon 
connection.

4 Click OK.

Running AutoTransfer manually during a session

You can also run an AutoTransfer procedure from pcAnywhere File 
Manager while you are connected to the host computer. 

The pcAnywhere File Manager window appears when you select the File 
Transfer option from the remote online menu or from the remote 
connection item’s pop-up menu.

For more information, see “Transferring files” on page 84.

To run an AutoTransfer procedure during a session

� In the pcAnywhere File Manager window, click 
Tools > AutoTransfer > Run.

Modifying an AutoTransfer procedure

Each operation listed in the AutoTransfer file represents a file transfer 
command, which specifies the file transfer action you want to perform and 
the location of the files. You can change the sequence of these operations 
or change the settings of an individual operation. 

This section focuses on modifying the properties of a procedure in the 
connection item Automated Tasks property page, but you can also change 
the properties during a session from pcAnywhere File Manager. 
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Modifying the contents of a procedure

When you run an AutoTransfer procedure, pcAnywhere performs the 
operations in your .atf file in the order in which they appear. You can 
change the order of these operations, remove an operation, or add a new 
one.

To change the sequence of an AutoTransfer procedure

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the remote connection item that you want to configure, 
then click Properties.

3 On the Automated Tasks tab, select the AutoTransfer file that you want 
to configure, then click Properties.

4 On the Contents tab, select the command that you want to change.

5 Click Remove, Move Up, or Move Down, as appropriate.

6 Click OK.

Modifying an operation

You can modify an operation so that it performs another function or 
specify another folder or file location.

To modify an operation

1 In the pcAnywhere Manager window, click Remotes.

2 Right-click the remote connection item that you want to configure, 
then click Properties.

3 On the Automated Tasks tab, select the AutoTransfer file that you want 
to configure, then click Properties.

4 On the Contents tab, click Modify.

5 Make your changes.

6 Click OK.

Synchronizing and cloning
Synchronizing and cloning both help you quickly match the contents 
between a folder on the host and a folder on the remote computer. 
However, they perform this function differently. Synchronization involves a 
two-way comparison between two folders. Cloning involves a one-way 
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comparison between two folders. It is important to understand the 
differences before performing either procedure. 

What is synchronization

Synchronization makes the contents of both the host and remote folders 
identical to each other by adding files. If one folder contains a file that the 
other folder does not have, the missing file is added to the other folder. If 
both folders contain a file with the same name, the older version is 
replaced by the newer version. To avoid confusion, perform a comparison 
of the two folders before synchronizing.

For more information, see “Comparing folders” on page 80.

Synchronizing folders

Synchronize folders to ensure that both computers have copies of the most 
recent files.

To synchronize folders

1 In the pcAnywhere File Manager window, select the folder on your 
computer that you want to synchronize with a folder on the other 
computer.

2 Select the folder on the other computer that you want to synchronize 
with.

3 On the File menu, click Synchronize.

4 In the confirmation dialog box, click Yes.

Synchronizing by file type

In addition to synchronizing folders, you can synchronize selected files. 
For example, you can synchronize only the *.doc files in your directory. 

To synchronize by file type

1 In the pcAnywhere File Manager window, select the files on your 
computer that you want to synchronize with files on the other 
computer.

2 Select the files on the other computer that you want to synchronize 
with. 
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3 On the File menu, click Synchronize.

4 In the confirmation dialog box, click Yes. 

What is cloning

Unlike synchronization, which makes the contents of two folders match by 
adding files to both, cloning adds and deletes files in one folder to make it 
match the contents of the other. Cloning is initiated from one folder, called 
the source, which is the folder you want to duplicate. The other folder is 
called the destination folder.

Files and subfolders in the source folder are added to the destination folder 
if they do not already exist. Duplicate files and subfolders in the 
destination folder are overwritten, even if they are more recent than the 
source. If a file or subfolder located in the destination folder does not exist 
in the source folder, it is removed from the destination folder.

You should exercise caution when cloning folders. To avoid deleting 
important information, perform a comparison of the two folders first.

For more information, see “Comparing folders” on page 80.

Cloning folders

Before performing this procedure, perform a comparison of the two folders 
to avoid losing data. Files and subfolders located in the destination 
directory that do not exist in the source folder will be deleted. Duplicate 
files and subfolders in the destination folder will be replaced, even if they 
are more recent than the files and subfolders in the source.

To clone a folder

1 In the pcAnywhere File Manager window, open the destination folder, 
where you want to put the duplicated files and subfolders.

2 Open the source folder that you want to duplicate.

3 On the File menu, click Clone.

4 In the confirmation dialog box, click Yes.
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C H A P T E R 7Securing your computer 
and sessions

Security is a paramount concern when allowing remote access to your 
computer. When others remotely connect to your computer, they 
potentially have access to your files, email messages and address book, 
programs, and computer configuration. If you are connected to your 
company’s network, they can also access any server, workstation, or other 
network resources to which you have access. 

Symantec pcAnywhere has a number of built-in security features designed 
to ensure a secure remote computing environment. 

This chapter contains the following:

� Preventing unauthorized access

� Limiting access privileges

� Securing sessions

� Protecting your configuration settings

Preventing unauthorized access
When you set up a host computer so that others can connect to it, one of 
your primary concerns should be to protect the host from unauthorized 
access. pcAnywhere requires that you set up a logon account for users 
who connect to your computer and select an authentication method to 
verify their identities.
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Choosing an authentication method

In a corporate environment, your network administrator might use a 
directory server, like Active Directory Server (ADS) or Novell Directory 
Server (NDS), to create and maintain user accounts to control access to the 
corporate network. These accounts can be for individual users or groups of 
users. The process of taking a user’s credentials and verifying them against 
a directory or access list is called authentication. 

You must select some method of authentication, regardless of whether you 
are connected to a network. The authentication method you choose 
depends on your computing environment. If you are not sure which 
method to use, contact your network administrator.

pcAnywhere Authentication can be used on any operating system. This 
method of authentication verifies whether a remote user has permission to 
connect to the host by checking the list of users and passwords maintained 
on the local host computer. This method of authentication is the least 
secure.

This table provides information on the authentication methods available for 
Microsoft-based platforms.

Microsoft-based 
authentication 
methods

Explanation

ADS Caller 
Authentication 
(For Windows 
2000 only)

Validates a user or group by checking a list stored in an 
Active Directory Service.

Microsoft LDAP 
Caller 
Authentication

Validates a user or group by checking a user list stored in a 
Lightweight Directory Access Protocol (LDAP) 3.0 compliant 
directory service.

NT Caller 
Authentication 
(For Windows NT 
and Windows 
2000 only)

Validates a user or group by checking a workstation or user 
domain list.

Windows Caller 
Authentication

Validates a user or group by checking a Microsoft 
Networking Shared Directory.
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This table provides information on the authentication methods for 
Novell-based platforms.

This table explains the Web-based authentication methods that are 
available.

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

Novell-based 
authentication 
methods

Explanation

Novell Bindery 
Caller 
Authentication

Validates a user by checking a list stored in a Novell 
NetWare Bindery.

NDS Caller 
Authentication

Validates a user or group by using a list stored in a Novell 
Directory Service.

Novell LDAP 
Caller 
Authentication

Validates a user or group by checking a user list stored in an 
LDAP 3.0 compliant directory service. 

Web-based 
authentication 
methods

Explanation

FTP Caller 
Authentication

Lets a host that is running on an FTP server validate a user 
by checking a user list associated with the FTP service. User 
name and password are sent over the network in clear text.

HTTP Caller 
Authentication

Lets a host that is running on an HTTP Web server validate a 
user by checking a user list associated with the HTTP 
service. User name and password are sent over the network 
in clear text.

HTTPS Caller 
Authentication

Lets a host that is running on an HTTPS Web server validate 
a user by checking a list associated with an HTTPS service. 
This method is more secure than FTP and HTTP 
authentication because the user name and password are 
encrypted before they are sent over the network.

Netscape LDAP 
Caller 
Authentication

Validates a user by checking a list stored in an LDAP 3.0 
compliant directory service. 
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Setting up caller accounts

Before you can start a host session and allow others to connect to your 
computer, you must set up a caller account that specifies the logon 
information and what method you want to use to identify whether a 
person has permission to connect. This information is controlled in the 
Callers property page. 

pcAnywhere requires that you select some method of authentication for 
each host connection item.

For more information, see “Choosing an authentication method” on 
page 96.

To add a caller

1 In the pcAnywhere Manager window, click Hosts.

2 Right-click the connection item you want to configure, then click 
Properties.

3 On the Callers tab, select an authentication type from the list box.
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4 In the caller list area, right-click, then click Add.

5 On the Identification tab, specify the identification information for the 
caller.

The information you need to specify will vary, depending on which 
authentication method you selected. Select one of the following:

� For Windows-based authentication methods, select a computer or 
domain name, then select a valid user or group name. 

� For ADS, NDS, or LDAP authentication, browse the directory for 
your user or group name.

If you are using Novell Bindery authentication, you must specify a 
logon server and a valid user name.

� For Web-based authentication methods, specify a server name and 
the logon information for an individual user.

� For pcAnywhere authentication, specify a user name and password.

6 Click OK in both dialog boxes.

Configuring logon security

The connection and logon options enable you to control the level of 
security for connections and remote access. For example, you can control 
how many times a remote user can enter the wrong password before being 
locked out. 
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To configure logon security

1 In the pcAnywhere Manager window, click Hosts.

2 Right-click the host connection item that you want to configure, then 
click Properties.

3 On the Security Options tab, check Prompt To Confirm Connection 
if you want to receive notification when a remote user attempts to 
connect to your computer, then specify what should happen next if 
you fail to respond to the confirmation prompt, as follows:

� Specify how many seconds you have to respond to the prompt. 

The default value is 10 seconds.

� Check Disconnect If Time-Out to disconnect the remote user after 
expiration of the specified time-out period. 

4 Do any of the following:

� Check Limit Login Attempts Per Call to specify how many times 
a remote user can attempt to log on before being locked out. 

The default value is three attempts. 

� Check Limit Time To Complete Login to specify how much time 
a remote user has to log on successfully. 

The default value is three minutes. 

5 Click OK.
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Calling back remote users

Another method for confirming the identity of a remote user is to use the 
Callback feature. This feature works only for modem connections. When a 
remote user attempts to connect to the host over a modem, the host 
computer terminates the connection, then calls back the remote computer 
at a pre-configured number. If the remote computer is not waiting for a 
connection at that number, the host cancels the session.

To configure a call back

1 In the pcAnywhere Manager window, click Hosts.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Callers tab, right-click the caller item that you want to 
configure, then click Properties.

4 On the Callback tab, check Callback the remote user.

5 Type the telephone number for the remote modem.

6 Click OK.

Limiting access privileges
As a host, you can specify who can connect to your computer and what 
they are allowed to do. For example, you can set up your computer so that 
you can connect to it and have full access rights. You can also create 
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accounts on your computer to let your coworkers retrieve files, but restrict 
them from restarting your computer. This information is controlled in the 
Callers property page. 

Depending on your operating system, you can also restrict users from 
accessing specific drives.

Specifying caller privileges

Caller privileges let you limit the level of access that a remote user has to 
your computer. You can control whether a user can perform certain 
functions, such as blanking your screen during a session, restarting your 
computer, or cancelling your host session. 

Note that if you want to let a remote user synchronize or clone folders on 
your computer, you must enable both upload and download privileges.

You also have the option to limit the length of time that a user can stay 
connected. By setting time limits, you can protect your computer from a 
malicious user who wants to disrupt network service by overwhelming the 
server, as well as from innocent users who unintentionally forget to end a 
session. 

To specify caller privileges

1 In the pcAnywhere Manager window, click Hosts.

2 Right-click the connection item you want to configure, then click 
Properties.

3 On the Callers tab, right-click the caller item that you want to 
configure, then click Properties.

4 On the Privileges tab, do one of the following:

� Click Superuser to let the user have full access rights.
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� Click Specify individual caller rights to limit access rights, then 
check or uncheck the options you want to allow or restrict access 
to.

5 Specify whether you want to limit the duration of a session to a 
specified number of minutes or disconnect the host after a long period 
of inactivity.

6 To allow the remote user to run an automated task after logging on, 
type the command information needed to run the program.

7 Click OK.

Restricting access to computer drives

On Windows 9x and Windows ME, you can limit a user’s access to certain 
areas of your computer, such as your hard drive. Note that Windows NT 
and Windows 2000 provide their own drive security, so this option is not 
available on those systems.

To restrict access to computer drives

1 In the pcAnywhere Manager window, click Hosts.

2 Right-click the connection item you want to configure, then click 
Properties.

3 On the Callers tab, right-click the caller item that you want to 
configure, then click Properties.

4 On the Privileges tab, click Set Drive Access.
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5 Specify whether the user should have no access, read-only access, or 
full access to your floppy drives, local drives, network drives, or 
CD-ROM drives.

6 Click OK in all three dialog boxes.

Securing sessions
pcAnywhere provides a number of options that protect the privacy of your 
session and prevent others from inadvertently cancelling your session. 
These options are also useful if you plan to run a host session unattended.

To secure a session

1 In the pcAnywhere Manager window, click Hosts.

2 Right-click the host connection item that you want to configure, then 
click Properties.

3 On the Security Options tab, check Blank PC screen after 
connection to ensure the privacy of your session.

When you check this option, others at the host site will not be able to 
view what is happening on the host monitor.

4 Do one of the following:

� Click Host and Remote to let both users control the keyboard and 
mouse.

� Click Host to lock the keyboard and mouse on the remote 
computer during a session.

� Click Remote to lock the keyboard and mouse on the host 
computer during a session.
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Select this option if you are running your host unattended and want 
to prevent others from interfering with your session.

5 To automatically cancel a session after a specified period of inactivity, 
check Disconnect if inactive.

6 Specify the time-out period.

7 Click OK.

Protecting your configuration settings
Once you have taken measures to prevent unauthorized users from 
connecting to your computer and have ensured that others cannot disrupt 
your session, whether intentionally or inadvertently, it is important to 
protect your configuration. 

You can protect your connection items and your caller accounts by setting 
a password. Although it is important to choose a password that you can 
remember, be sure to choose a password that would not be easy for others 
to discover. 

Making passwords case sensitive

Using numbers, special characters, and mixing upper and lower case letters 
in the password decreases the chances of someone discovering your 
password. By making passwords case sensitive, you can set a password 
that mixes upper and lower case letters. The remote user must type the 
password exactly the way that you specified it.

To make passwords case sensitive

1 In the pcAnywhere Manager window, right-click the host connection 
item you want to configure, then click Properties.

2 On the Security Options tab, check Make passwords case sensitive.

3 Click OK.

Protecting your connection items

Your host and remote connection items contain the information needed to 
establish a connection and run a session, including logon information and 
security settings. To prevent unauthorized users from tampering with your 
settings or launching a session without your permission, set a password for 
your host and remote connection items.
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To protect a connection item

1 Do one of the following:

� In the pcAnywhere Manager window, click Hosts to protect host 
connection items.

� In the pcAnywhere Manager window, click Remotes to protect 
remote connection items.

2 Right-click the connection item that you want to protect, then click 
Properties.

3 On the Protect Item tab, type a password.

4 Retype the password for confirmation.

5 Specify which actions should require a password.

6 Click OK.

Protecting your caller accounts

Even if you have protected your connection items, you should also set a 
password for your caller accounts to prevent users who might be 
authorized to view your other settings from changing user passwords and 
access privileges. The procedures for protecting a caller account are similar 
to the procedures for protecting a connection item.

For more information, see “Protecting your connection items” on page 105.
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C H A P T E R 8Using encryption to 
protect data

Modern methods of computer cryptography use complex mathematical 
algorithms to code and decode data. This process of coding and decoding 
is called encryption. Symantec pcAnywhere uses a combination of 
encryption methods to ensure that the data you send cannot be read or 
altered by unauthorized users while in transit.

This chapter contains the following:

� What is encryption

� What are the most common encryption methods

� Understanding the trade-offs

� How pcAnywhere works with encryption

� Setting up encryption on your computer

What is encryption
Encryption is a method of encoding data so that only those who have the 
code can decipher the data. Computer encryption uses mathematical 
algorithms to encode the data, usually by substituting or scrambling 
characters or strings of characters. The encrypted data is sent with a 
cryptographic key, which contains the information needed to decipher the 
code and unscramble the data. 
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What are the most common encryption methods
The two most common forms of encryption are symmetric and public-key. 
Each method has unique advantages and disadvantages. The most effective 
forms of encryption use a combination of both.

What is symmetric encryption

Symmetric encryption encodes and decodes data using the same 
cryptographic key. When you send data using this method, both the sender 
and the recipient share the same key. 

This encryption method is generally faster than other methods, but it is not 
without risk. Because the key is sent with the data, it is important to 
distribute the key securely. It is possible for someone to intercept the data 
and discover the key. An even greater threat is the possibility that someone 
could alter the data without either the sender or recipient’s knowledge. 
The recipient has no way of verifying that the data actually came from the 
person who sent it.

What is public-key encryption

Public-key encryption encodes and decodes data using key pairs. A public 
key encodes the data, and a matching private key decodes it. Both the 
sender and the recipient each have a key pair. Neither person distributes 
the private key, so there is no danger of someone else seeing it. When you 
send data using this method, the data is encoded on your computer using 
the recipient’s public key and decoded on the recipient’s computer using 
the recipient’s private key.

Public-key encryption uses certificates to ensure the secure distribution of 
the public keys. Certificates are digital documents that are issued by a 
certificate authority. They contain information needed to confirm the 
identity of the person who holds the public key, as well as the authority 
that issued it.

This encryption method is more secure than symmetric encryption because 
the key needed to decode the data is never shared. However, this method 
is much slower than symmetric encryption. 
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Understanding the trade-offs
When deciding whether to use encryption and which method to use, you 
must balance performance with the need for security. Using strong 
encryption can protect the privacy and integrity of your data. However, it 
can also slow performance because stronger encryption requires more 
resources to process and transfer the data. 

Sometimes protecting the security of the data is far more important than 
sacrificing performance. If the data you are sending is highly confidential 
or sensitive, and you want to ensure that it came from the right sender, and 
that it has not been viewed by unauthorized users or been otherwise 
tampered with, use strong encryption. 

If the security of the data is not as important to you as knowing that it 
came from the right source, you might consider encrypting only the user 
name and password to enhance performance.

If you are using a secure network to transfer data to another user on the 
same network, you might not need to use encryption at all. 

How pcAnywhere works with encryption
pcAnywhere uses a combination of symmetric and public-key encryption. 
By combining both techniques, pcAnywhere takes advantage of the 
strengths of each method: speed and security. 

pcAnywhere supports three types of encryption:

� Public-key 

� Symmetric 

� pcAnywhere

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

Using public-key encryption in pcAnywhere

If you choose public-key encryption, pcAnywhere uses a public-key 
certificate file or store to verify the identity of the person attempting to 
connect and send data, then uses the faster symmetric encryption to secure 
the session. 
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Some configuration is required to ensure that both the host and remote 
users have access to the appropriate key pairs. Host and remote users must 
provide each other with their certificates and set up a certificate store, 
containing the certificates of those users who will connect their computers. 

The host and remote users should be configured with the common name 
from their certificates. When a connection is attempted, the common name 
for the host and the remote are verified for authenticity. 

pcAnywhere provides an Encryption Wizard to guide you through the 
process of setting up private-key encryption. 

For more information, see “Using the Encryption Wizard” on page 114.

What are certificates

Certificates are data documents that contain identification information 
including the person’s name, public key, and data signature of the 
certificate authority that issued the certificate. 

pcAnywhere requires that you use Microsoft-compatible certificates. You 
can obtain personal certificates (or key pairs) from a commercial certificate 
authority or from an internal certificate server. 

After a certificate has been installed, it appears in the Private Key list on the 
host and remote connection item’s Security Options property page.

What is a certificate store

A certificate store is a secure database, containing one or more certificates. 
To locate the public key for a session, pcAnywhere searches the certificate 
store for the certificate that belongs to the remote user. 

pcAnywhere can use any of the following file formats as a certificate store:

� Microsoft-compatible certificate store

� PKCS#7 cryptographic message

� Certificate obtained from the certificate authority
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Using symmetric encryption in pcAnywhere

If you choose symmetric encryption, pcAnywhere generates a unique 
public key and uses this key to encrypt and safely distribute the symmetric 
key used to encrypt the session. Because the public key is not obtained 
from a certificate authority, it does not provide the level of user 
authentication that public-key encryption does. However, you can offset 
this factor by using pcAnywhere’s caller authentication features.

For more information, see “Preventing unauthorized access” on page 95.

The Symmetric encryption level is available on any operating system that 
supports CryptoAPI, such as Windows NT 4.0. For the Windows 95 
operating system, CryptoAPI 1.0 is available with OSR2 or with Microsoft 
Internet Explorer 3.0 and higher. 

Using pcAnywhere encryption

pcAnywhere encryption applies a simple transformation to data so that the 
data stream cannot be easily interpreted by a third party. This encryption 
level is compatible with earlier versions of pcAnywhere that do not support 
public-key encryption.

Setting up encryption on your computer
You can choose one of the three types of encryption supported by 
pcAnywhere or choose no encryption. Both the host and remote users 
should choose the same level of encryption. Either user can deny a 
connection if the other is using a lower level of encryption. To increase 
performance, the host can encrypt just the remote user’s identification and 
password rather than the whole session.

Setting up pcAnywhere or symmetric encryption

The procedures for setting up pcAnywhere and symmetric encryption are 
virtually identical because neither method uses certificates. pcAnywhere 
encryption is intended for users who do not have access to a cryptographic 
service provider or want to connect to a computer that uses an older 
version of pcAnywhere that does not support a higher level of encryption. 
Choose symmetric encryption if you have access to a cryptographic service 
provider, but do not have a certificate authority.
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To set up pcAnywhere or symmetric encryption

1 Do one of the following:

� In the pcAnywhere Manager window, click Hosts to set up 
encryption on the host computer.

� In the pcAnywhere Manager window, click Remotes to set up 
encryption on the remote computer.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Security Options tab, select either the pcAnywhere or 
Symmetric encryption level.

4 Check Deny lower encryption level to automatically disconnect if 
the computer you want to connect to is using a lower level of 
encryption.

5 If you are a host user and want to increase performance by encrypting 
only the remote user’s identity, check Encrypt user ID and 
password only.

6 Click OK.

Setting up public-key encryption

You must set up a certificate store, which contains the information needed 
to confirm the identify of the users who will connect to your computer. 
You must also provide information about the encryption key pairs and 
what to do if you connect to a computer that uses a lower level of 
encryption.

pcAnywhere also provides a wizard to guide you through the configuration 
process.

Setting up the certificate store

When using public-key encryption, both the host and remote users must 
provide their certificates to each other, so they can add this information to 
their certificate stores. 
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To set up the certificate store

1 In the pcAnywhere Manager window, click Tools > Options.

2 On the Encryption tab, specify the path and name of the file containing 
the certificate information for the computer to which you want to 
connect.

3 Click OK.

Setting up key pairs

Public-key encryption provides the highest level of security and requires 
both the host and remote users to have a public key issued by a certificate 
authority, which sends the information to the cryptographic service 
provider.

To set up key pairs

1 Do one of the following:

� In the pcAnywhere Manager window, click Hosts to set up key 
pairs on the host computer.

� In the pcAnywhere Manager window, click Remotes to set up key 
pairs on the Remote computer. 

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Security Options tab, click Public-Key in the encryption level 
list box.

4 Check Deny lower encryption level to automatically disconnect if 
the computer that you want to connect to is using a lower level of 
encryption.

5 If you are a host user and want to increase performance by encrypting 
only the remote user’s identity, check Encrypt user ID and 
password only.

6 In the Private Key Container list, select the name of the certificate 
authority assigned to the your private key.

7 In the Certificate Common Name box, type the common name of 
the certificate provided by the certificate authority.

This information is case sensitive. Type the name exactly as you 
provided it to the certificate authority.

8 Click OK.
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Using the Encryption Wizard

Setting up public-key encryption is more complicated than other types of 
encryption. pcAnywhere provides an Encryption Wizard to guide you 
through the process.

To use the wizard

1 Do one of the following:

� In the pcAnywhere Manager window, click Hosts to set up 
encryption on the host computer.

� In the pcAnywhere Manager window, click Remotes to set up 
encryption on the remote computer. 

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Security Options tab, click Public-Key in the encryption level 
list box.

4 Click Encryption Wizard.

5 Follow the prompts in the wizard.

6 When you are finished, on the Security Options tab, click OK.
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C H A P T E R 9Monitoring and 
recording sessions

Network administrators and other IT professionals can use the logging and 
recording features in pcAnywhere to monitor security and performance 
and to troubleshoot problems. There are a number of reasons why you 
might want to monitor or record a session. For example, you can check a 
log to confirm whether your automatic file transfer completed successfully. 
If you leave your host running unattended, you can check the log file to 
see which files and programs were opened during a remote control 
session. 

This chapter contains the following:

� Monitoring events in pcAnywhere

� Managing log files

� Recording host sessions

Monitoring events in pcAnywhere
Event logging in pcAnywhere lets you monitor session activities and track 
performance issues behind the scenes. For security purposes, you can log 
information about failed logon attempts, how many host sessions are 
running, or whether sensitive files have been accessed. 

Although logging can be a useful tool, be aware that tracking some types 
of events, such as logging every file that is opened on the host, can 
degrade performance. If you select an event that could affect performance, 
you will be prompted to confirm the action.
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Depending on your operating environment, you can choose to send 
information events that occurred during a session to a pcAnywhere 
generated log file, NT or Windows 2000 event log, or a system network 
management protocol (SNMP) monitor. 

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

Generating a pcAnywhere log file

If your operating system does not provide logging capabilities or if you 
want to maintain a separate log file for pcAnywhere events, you can enable 
pcAnywhere log generation. You can choose to record the file on your 
local computer or record it on a central server. 

To generate a pcAnywhere log file

1 In the pcAnywhere Manager window, click Tools > Options.

2 On the Event Logging tab, check Enable pcAnywhere log 
generation.

3 Specify whether you want to generate the log file on a central server or 
in the pcAnywhere directory on the local computer. 

If you want to maintain the log file on a central server, you must 
specify the location of the server and any necessary logon information.
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For more information, see “Sending logging information to a central 
server” on page 118.

4 Click Select Events.

5 Select the events that you want to log.

Selecting some types of events, such as Host Executable Launched and 
Host File Access can degrade system performance. To limit the impact, 
pcAnywhere only tracks the following types of application files: *.exe, 
*.cmd, *.bat, and *.cmd. You can also limit the types of files that are 
logged, by specifying the file extensions. 

For more information, in the Select Events to Log dialog box, click 
Details, then follow the on-screen instructions.

6 In the Select Events to Log dialog box, click OK.

7 In the pcAnywhere Options dialog box, click OK.

8 Click OK in both windows.

Logging events on Windows NT and Windows 2000

If you are using pcAnywhere on a Windows NT or Windows 2000 
computer, you can add logging information about pcAnywhere specific 
events to the Windows Event Viewer. 

To record pcAnywhere events in the Windows Event Viewer

1 In the pcAnywhere Manager window, click Tools > Options.

2 On the Event Logging tab, check Enable NT event logging.
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3 Specify whether you want to send the logging information to the Event 
Viewer on a central server or to the Event Viewer on the local 
computer. 

If you want to maintain the log file on a central server, you must 
specify the location of the server and any necessary logon information.

For more information, see “Sending logging information to a central 
server” on page 118.

4 Click Select Events.

5 Select the events that you want to log.

Selecting some types of events, such as Host Executable Launched and 
Host File Access can degrade system performance. To limit the impact, 
pcAnywhere only tracks the following types of application files: *.exe, 
*.cmd, *.bat, and *.cmd. You can also limit the types of files that are 
logged, by specifying the file extensions. 

For more information, in the Select Events to Log dialog box, click 
Details, then follow the on-screen instructions.

6 In the Select Events to Log dialog box, click OK.

7 In the pcAnywhere Options dialog box, click OK.

Sending logging information to a central server

If others need to view the information in the log or if you have limited 
resources on the local computer to store a large log file, you can opt to 
generate pcAnywhere logging information on a central server.

To send logging information to a central server

1 In the pcAnywhere Manager window, click Tools > Options.

2 On the Event Logging tab, do any of the following:

� Check Enable pcAnywhere log generation.

� Check Enable NT event logging.

3 Under the logging option that you selected, do one of the following:

� Check Record pcAnywhere log on central server to generate a 
pcAnywhere log file on the server.

� Check Record NT event on central server to record pcAnywhere 
events in the Windows Event Viewer on the server.

4 Specify the path to the server.

5 Click Advanced.
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6 In the Authentication Information dialog box, specify the information 
required to log on to the server, including user name, password, and, if 
applicable, domain name.

7 Click OK in both windows.

Managing log files
The pcAnywhere generated log file contains information about activities 
that occurred during a remote control session. Using this information, you 
can create reports to track security or performance issues or gather billing 
information. 

Once you create a report, you can remove or archive older information 
contained in the log file. Even if you do not want to generate a report, you 
should remember to periodically archive or delete older log information to 
free up disk space. 

Creating an activity log report

An activity log report is a chronological listing of the session events 
contained in a pcAnywhere generated log file. This information can be 
useful for security, troubleshooting, or billing purposes. 

pcAnywhere provides three options for report formats. Fully formatted 
reports contain the most information, including a listing of all possible 
events and how frequently they occurred. Data only formats list only the 
events that occurred during the session. You can choose between comma 
deliminated or fixed field (tabular) formats.

To create and view a log report

1 In the pcAnywhere Manager window, click Tools > Activity Log 
Processing.

2 Click Report.

3 Select the pcA event log file (*.pl9).

4 Click Open.

5 Select a format for the report. 

6 Specify the date range for the report.

7 Click OK.
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8 Type a name for the report.

Fully formatted reports use a .log extension. Comma deliminated 
reports use a .csv extension. Fixed field reports use a .txt extension.

9 Click Save.

10 If you want to view the file, in the confirmation dialog box, click Yes.

11 Click OK.

Archiving or deleting logged information

pcAnywhere generated log files are not cleared automatically. New log 
information is appended to these log files, causing them to increase in size. 
When a log file becomes too large, you can archive or delete older data.

To delete or archive log file data

1 In the pcAnywhere Manager window, click Tools > Activity Log 
Processing.

2 Click Archive/Delete. 

3 Select the pcA event log file (*.pl9), then click Open.

4 Specify the date range for the data that you want to archive or delete.

5 Specify what you want to do with the data that falls within the 
specified date range.

You can choose to copy and delete. The data will be copied to an 
archive file, then removed from the source log file. 

6 Click OK.

7 If you are creating an archive file, specify a file name and destination.

8 Click Save.

Recording host sessions
Recording a session on a host is a useful security tool, especially if you are 
running the host unattended. You can set up the host to begin recording 
automatically as soon as a connection is established, so you can review 
every action that the remote user has performed on the host. 

To record a remote control session on a host, you must set up your 
computer to begin recording as soon as the connection is made. This 
option applies globally to all sessions, and is controlled in the Host 
Operations property tab. 
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To record a host session automatically

1 In the pcAnywhere Manager window, click Tools > Options.

2 On the Host Operation tab, check Record host session for later 
playback.

3 Specify the location on the host where you want to store the recording.

Some host servers require a password to save files on the system. 

To specify logon information

1 On the Host Operation tab, click Advanced.

2 Type the information needed to access the directory in which you 
want to store the recording.

For more information, see “Replaying recorded sessions” on page 71.
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C H A P T E R 10Customizing Symantec 
pcAnywhere options

You can customize pcAnywhere to improve performance, increase 
security, and manage connections. Some of these options are intended for 
network administrators and other advanced users. Depending on your 
work environment, your network administrator might restrict you from 
modifying some settings. When in doubt about whether you should 
perform a procedure, consult your network administrator.

This chapter contains the following:

� Viewing or modifying pcAnywhere settings

� Configuring host options

� Configuring remote options

� Using directory services

Viewing or modifying pcAnywhere settings
pcAnywhere lets you manage the default preferences for host and remote 
connections, file transfer, logging, and other functions from one location. 
These options apply globally to all sessions, unless you override them 
during a session. Changes you make to the configuration during a session 
affect only that session. 

To view or change pcAnywhere options

1 In the pcAnywhere Manager window, click Tools > Options.

2 On the pcAnywhere Options dialog box, click the tab that you want to 
view or modify.

3 When you are finished, click OK.
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The settings in the pcAnywhere Options dialog box are grouped by tabs. 
This table explains where to find the settings that you need.

Network administrators and users who frequently need to change global 
settings to accommodate unique configuration requirements can create 
option sets that contain the settings they need. 

Option sets can be used as templates for custom installation packages. 
They can also be used as the default preferences for the local computer. 
For example, if you work in different locations, you can avoid changing 

Tab Explanation For more information, 
see

Host Operation Controls basic host operations, 
such as host name and video 
settings.

“Controlling host 
operations” on 
page 127.

Remote Operation Controls performance and display 
settings for remote sessions.

“Configuring remote 
operations” on 
page 130.

Host 
Communications

Contains customization options for 
modem and network connections 
on the host.

“Controlling host 
communications” on 
page 129.

Remote 
Communications

Contains customization options for 
modem and network connections 
on the remote.

“Controlling remote 
communications” on 
page 130.

File Transfer Controls file transfer settings. “Changing file transfer 
preferences” on 
page 81.

Event Logging Enables logging of events that 
occur during pcAnywhere sessions.

“Monitoring events in 
pcAnywhere” on 
page 115.

Directory Services Controls settings for using a 
directory service to find hosts.

“Using directory 
services” on page 131.

Remote Printing Contains settings for configuring 
remote printing.

“Printing remotely” on 
page 37.

Encryption Specifies certificate information 
required for public-key encryption.

“Setting up public-key 
encryption” on 
page 112.
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the default settings each time you change locations. Create an option set 
for each location, then apply it when you arrive. 

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

Configuring host options
Use the Host Operation tab to control basic host settings, specify a host 
name, select the video mode, or set the host to record remote control 
sessions automatically. 

Use the Host Communications tab to view or customize modem or network 
settings.

Controlling host operations

pcAnywhere uses the Windows computer name or IP number as the 
default host name. Your system administrator might determine this setting 
for you. 

The video setting you choose depends on the type of video card that you 
have. The default setting is Accelerator Enabled, which maximizes speed 
and performance. If you experience video problems or distortions during a 
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session, change the video setting to Compatibility. This option is slower, 
but works for most video cards.

If you want to monitor activities on the host, configure the host to record 
sessions for later playback. 

For more information, see “Recording host sessions” on page 120.
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Controlling host communications

If a modem is installed and configured properly on the operating system, 
host users can customize the dial-up properties, specifying on what ring to 
answer an incoming call.

Network administrators can create an access list of TCP/IP addresses or 
subnets to restrict unauthorized users from connecting to the host server. 

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

Configuring remote options
Use the Remote Operation tab to control performance and display settings 
for remote control sessions. You can control the size of the host desktop, 
reduce the number of colors that are displayed, as well as other settings to 
improve performance and navigation.

Use the Remote Communications tab to view or customize modem or 
network settings.
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Configuring remote operations

Screen resolution and color level have a direct impact on performance. 
Other factors include cache file size. pcAnywhere stores data in a cache file 
to avoid resending the same data over the connection, thus improving 
performance. The size of the cache file depends on available disk space. 
pcAnywhere never uses more than 50 percent of available disk space for a 
cache file. 

If you connect to multiple hosts at the same time, consider reducing the 
cache file size to ensure that there is sufficient cache for each host session. 

For more information, see “Connecting to multiple hosts” on page 67.

pcAnywhere includes an Optimization Wizard to assist you in selecting the 
right settings to improve performance. 

For more information, see “Improving performance” on page 39.

Controlling remote communications

If a modem is installed and configured properly on the operating system, 
remote users can customize dialing information, specifying calling card 
information and unique dialing instructions per location. Modem settings 
are controlled in the Modems Properties dialog box in Windows. However, 
you can also access these settings directly from pcAnywhere.
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To access dialing properties

1 In the pcAnywhere Manager window, click Tools > Options.

2 On the Remote Communications tab, click Change to modify dialing 
properties or add a new location.

For more information, consult the Windows documentation.

3 In the pcAnywhere Options dialog box, click OK.

Network administrators can customize network settings to handle 
connections on both sides of a firewall.

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

Using directory services
Directory servers manage information about network users and resources. 
Network administrators can use the Directory Services tab to configure a 
directory server. 

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.
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C H A P T E R 11Customizing 
connection devices

Before you can use pcAnywhere to connect to another computer, you must 
configure a host or remote connection item, depending on whether you 
want to let others connect to your computer or whether you want to 
control another computer remotely. One of the first steps in configuring a 
connection item is to choose a connection device. A connection device is 
the type of hardware a computer uses to handle connections. In most 
cases, you can use the default settings for these devices; however, some 
devices do require specific information from you. This information is 
configured on the connection item Connection Info tab.

For more information, see “Setting up a host computer” on page 47 and 
“Setting up a remote connection” on page 57.

This chapter contains the following:

� Customizing network connections

� Customizing modem connections

� Customizing ISDN connections

� Customizing European ISDN connections

� Customizing direct connections

� Configuring infrared connections
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Customizing network connections
Most pcAnywhere host and remote network connections use TCP/IP. 
Network administrators who use pcAnywhere to manage servers can also 
use the SPX or NetBIOS protocol, depending on the network environment.

For more information, see the Symantec pcAnywhere Administrator’s 
Guide.

By default, TCP/IP, SPX, and NetBIOS remote network connections are 
configured to connect to a host over a LAN. If your remote computer is not 
connected to a LAN, you can use dial-up networking to gain access. To do 
so, you must have an Internet Service Provider (ISP), remote access server 
account (RAS), or a Virtual Private Network (VPN) account. This type of 
connection is called dial-up networking or remote access.

Customizing modem connections
If a modem is installed and properly configured on your computer, 
pcAnywhere will automatically detect it and add it to the list of connection 
devices in the Connection Info tab. Choose this modem definition for 
modem connections.

Use the Windows control panel to add, configure, or modify the settings of 
a modem. Generally, you should use the default modem settings; however, 
you can select custom settings for pcAnywhere sessions. 

Configuring dialing properties

Depending on your location and telephone service, you might need to 
specify additional dialing information to connect to another computer over 
a modem. This information might include calling card information, a 
special prefix for connecting to an outside line, or the code to use to 
disable call waiting. If you work in multiple locations, you can set up 
unique dialing properties for each location, so you can quickly change 
dialing preferences. 

Dialing properties are controlled in the Windows Modem Properties dialog 
box; however, you can also access this information in pcAnywhere. 

For more information, see “Controlling remote communications” on 
page 130.
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Customizing modem settings

Modem settings are controlled in the Modem Properties dialog box in 
Windows. You can customize these settings for pcAnywhere without 
changing your default preferences in Windows. Custom settings 
temporarily override the modem properties that are configured in the 
Windows Modem Properties dialog box and affect only the pcAnywhere 
sessions that use the customized connection item.

This table explains the settings that you can customize. 

For more information, consult the documentation that came with your 
modem or the Windows documentation.

To customize modem connections

1 Do one of the following:

� In the pcAnywhere Manager window, click Hosts.

� In the pcAnywhere Manager window, click Remotes.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Connection Info tab, select the modem device that you want to 
use.

4 Click Details.

Tab Explanation

General Lets you select a different COM port, adjust speaker volume, 
and control connection speed.

Connection Lets you control error-checking rates, set time limits for 
handling busy connections or idle activity, adjust buffer 
settings for the COM port, and configure advanced settings, 
such as flow control methods and modulation type.

Options Lets you control whether you want to use a terminal 
window, specify how long to wait for a credit card tone 
when making an operator assisted or manually dialed call, 
and enable status information.
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5 Modify the settings that you want to change. 

6 Click OK.

7 In the Connection Info dialog box, click OK.

Customizing ISDN connections
If an ISDN device is installed and properly configured on your computer, 
pcAnywhere will automatically detect it and add it to the list of connection 
devices in the Connection Info tab. Choose this modem definition, if you 
are using ISDN in any location except Europe. 

If you are using ISDN in Europe, you must select ISDN via CAPI.

For more information, see “Customizing European ISDN connections” on 
page 137.

An ISDN device works much like a modem, except that it uses digital 
signals to transmit and receive data. The configuration requirements are 
similar. 

For more information, see “Customizing modem connections” on page 134.
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Customizing European ISDN connections
In Europe, ISDN devices use the Common ISDN Application Programming 
Interface (CAPI) to transmit and receive data. Even if a separate ISDN 
device is listed in the Connection Info tab, you must select ISDN via CAPI.

To improve connection speed, you can configure pcAnywhere to use 
channel bonding. Channel bonding combines two 64K channels into a 
single channel, providing for 128K bps transmission. Channel bonding only 
works if both channels are available. 

For security or economy purposes, you can restrict incoming calls to 
specific extensions. If you do not specify an extension, you can receive 
calls on any extension. 

To customize European ISDN connections

1 In the pcAnywhere Manager window, click either Hosts or Remotes.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Connection Info tab, check ISDN via CAPI.

4 Click Details.

5 Configure the settings that you want to use.

6 Click OK.

7 In the Connection Info dialog box, click OK.
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Customizing direct connections
If the computer you want to connect to is nearby, you can connect the two 
computers directly, using an appropriate cable for your port. Direct 
connections require either a parallel (LPT) or a serial (COM) port. 

Windows 9x and Windows ME support both parallel and serial 
connections. Although you can use either type of connection, parallel 
connections are preferred, because they are faster than serial connections. 

Configuring parallel LPT connections

To use a parallel connection, you must configure the parallel port in the 
BIOS for bi-directional operations and use a bi-directional parallel cable. 

For more information, consult the Windows documentation or see your 
network administrator.

Customizing serial COM port connections

Windows NT and Windows 2000 do not support parallel connections. On 
these operating systems, you must use a serial, COM port. Generally, you 
can use the default settings for the COM port, but if performance is an 
issue, you can customize these settings. 

COM ports use a null modem cable, so the settings for a COM port 
resemble modem settings. For direct connections, the settings on both 
computers must match. This table explains the port settings that you can 
control.

Setting Explanation Default setting

Speed Controls the speed of the connection. 
Most newer computers can handle speeds 
of 38,400 or greater.

38,400

Parity Checks for errors on the communications 
line. To increase performance, select 
None. Most operating systems and 
modems have their own methods of 
validating data integrity.

None
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To customize settings for COM ports

1 Do one of the following:

� In the pcAnywhere Manager window, click Hosts.

� In the pcAnywhere Manager window, click Remotes.

2 Right-click the connection item that you want to configure, then click 
Properties.

3 On the Connection Info tab, select the COM port that you want to use.

4 Click Details.

Flow control Controls the flow of information between 
computers. For direct and modem 
connections, use RTS/CTS. RTS is a 
request to send status message, used to 
verify that the computer is ready to 
receive information. CTS is a clear to 
send status message, used in response to 
an RTS message.

RTS/CTS

Started by Controls the method by which a session 
begins.

Carrier detect (DCD)

Ended by Controls the method by which a session 
ends.

Carrier detect (DCD)

Setting Explanation Default setting
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5 Select the connection preferences that you want to use.

6 Click OK.

7 In the Connection Info dialog box, click OK.

Configuring infrared connections
If a Microsoft-compatible infrared device is installed and configured 
properly on your computer, pcAnywhere automatically detects it and lists 
the device in the Connection Info tab. 

For more information, see the Windows documentation.
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Service and support solutions

Service and support information is available from the Help system of your 
Symantec product. Click the Service and Support topic in the Help index.

Technical support
Symantec offers several technical support options:

� StandardCare support

Connect to the Symantec Service & Support Web site at 
http://service.symantec.com, then select your product and version. 
This gives you access to product knowledge bases, interactive 
troubleshooter, Frequently Asked Questions (FAQ), and more.

� PriorityCare, GoldCare, and PlatinumCare support

Fee-based telephone support services are available to all registered 
customers. For complete information, please call our automated fax 
retrieval service at (800) 554-4403 and request document 933000.

For telephone support information, connect to 
http://service.symantec.com, select your product and version, and 
click Contact Customer Support.

� Automated fax retrieval

Use your fax machine to receive general product information, fact 
sheets, and product upgrade order forms by calling (800) 554-4403. For 
technical application notes, call (541) 984-2490.
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Support for old and discontinued versions

When a new version of this software is released, registered users will 
receive upgrade information in the mail. Telephone support will be 
provided for the old version for six months after the release of the new 
version. Technical information may still be available through the Service & 
Support Web site (http://service.symantec.com).

When Symantec announces that a product will no longer be marketed or 
sold, telephone support will be discontinued 60 days later. Support will be 
available for discontinued products from the Service & Support Web site 
only.

Customer service
Visit Symantec Customer Service online at http://service.symantec.com for 
assistance with non-technical questions and for information on how to do 
the following:

� Subscribe to the Symantec Support Solution of your choice.

� Obtain product literature or trialware.

� Locate resellers and consultants in your area.

� Replace missing or defective CD-ROMS, disks, manuals, and so on.

� Update your product registration with address or name changes.

� Get order, return, or rebate status information.

� Access customer service FAQs.

� Post a question to a Customer Service representative.

For upgrade orders, visit the online upgrade center at:
http://www.symantec.com/upgrades/ or call the Customer Service Order 
Desk at (800) 568-9501.

Worldwide service and support
Technical support and customer service solutions vary by country. For 
information on Symantec and International Partner locations outside of the 
United States, please contact one of the service and support offices listed 
below, or connect to http://www.symantec.com, select the country you 
want information about, and click Go!
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Service and support offices

North America

Argentina and Uruguay

Asia/Pacific Rim

Brazil

Other Latin America

Symantec Corporation
175 W. Broadway
Eugene, OR 97401
U.S.A.

http://www.symantec.com/
Fax: (541) 984-8020

Automated Fax Retrieval (800) 554-4403
(541) 984-2490

Symantec Region Sur
Cerritos 1054 - Piso 9
1010 Buenos Aires
Argentina

http://www.symantec.com/region/mx
+54 (11) 4315-0889
Fax: +54 (11) 4314-3434

Symantec Australia Pty. Ltd.
408 Victoria Road
Gladesville, NSW 2111
Australia

http://www.symantec.com/region/reg_ap/
+61 (2) 9850 1000
Fax: +61 (2) 9817 4550

Symantec Brasil
Market Place Tower
Av. Dr. Chucri Zaidan, 920
12° andar
São Paulo - SP
CEP: 04583-904
Brasil, SA

http://www.symantec.com/region/br/
+55 (11) 5189-6200
Fax: +55 (11) 5189-6210

Symantec Corporation
175 W. Broadway
Eugene, OR 97401
U.S.A.

http://www.symantec.com/region/mx/
+1 (541) 334-6054 (U.S.A.)
Fax: (541) 984-8020 (U.S.A.)
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Europe, Middle East, and Africa

Mexico

Virus protection subscription policy
If your Symantec product includes virus protection, you might be entitled 
to receive free virus protection updates via LiveUpdate. The length of the 
free subscription could vary by Symantec product.

When you near the end of your virus protection subscription, you will be 
prompted to subscribe when you start LiveUpdate. Simply follow the 
instructions on the screen. After your free subscription ends, you must 
renew your subscription before you can update your virus protection. 
Renewal subscriptions are available for a nominal charge.

To order a subscription, do one of the following:

� Visit our Web site at: http://www.shop.symantec.com.

� Outside the United States, contact your local Symantec office or 
representative.

Every effort has been made to ensure the accuracy of this information. 
However, the information contained herein is subject to change without 
notice. Symantec Corporation reserves the right for such change without 
prior notice.

February 2001

Symantec Customer Service Center
P.O. Box 5689
Dublin 15
Ireland

http://www.symantec.com/region/reg_eu/
+353 (1) 811 8032
Fax: +353 (1) 811 8033

Automated Fax Retrieval +31 (71) 408-3782

Symantec Mexico
Blvd Adolfo Ruiz Cortines,
No. 3642 Piso 14
Col. Jardines del Pedregal
Ciudad de México, D.F.
C.P. 01900
México

http://www.symantec.com/region/mx
+52 (5) 481-2600
Fax: + 52 (5) 481-2626



pcAnywhere v10.0
Disk Replacement Form

FOR DISK REPLACEMENT

Please send me:    ___ CD-ROM (replacement)

Name ________________________________________________________________________________________________________________

Company Name _______________________________________________________________________________________________________

Mailing Address________________________________________________________________________________________________________

City ______________________________________________________________________ State _______ Zip/Postal Code _________________

Country* _________________________________________________________Daytime Phone _______________________________________

Software Purchase Date _________________________________________________________________________________________________

*This offer limited to U.S., Canada, and Mexico. Outside North America, contact your local Symantec office or distributer.

Briefly describe the problem:_____________________________________________________________________________________________

______________________________________________________________________________________________________________________

FORM OF PAYMENT ** (Check One):

___  Check (Payable to Symantec)  Amount Enclosed  $ _________ __ Visa       __ Mastercard      __  American Express

Credit Card Number ___________________________________________________________________________________Expires __________

Name on Card (please print) ________________________________________________ Signature ___________________________________

**U.S. Dollars. Payment must be made in U.S. dollars drawn on a U.S. bank.

MAIL YOUR DISK EXCHANGE AND/OR DISK REPLACEMENT ORDER TO:

Symantec Corporation
Attention:  Order Processing

175 West Broadway

Eugene, OR  97401-3003
Please allow 2-3 weeks for delivery within the U.S.

Symantec and pcAnywhere are trademarks of Symantec Corporation.
Other brands and products are trademarks of their respective holder/s.
 2001 Symantec Corporation. All rights reserved. Printed in the U.S.A.

DISK REPLACEMENT: After your 60-Day Limited Warranty, if your CD-ROM becomes unusable, fill out and return 1) this form, 2) your
damaged disks, and 3) your payment (see pricing below, add sales tax if applicable), to the address below to receive replacement disks.
DURING THE 60-DAY LIMITED WARRANTY PERIOD, THIS SERVICE IS FREE.  You must be a registered customer in order to receive disk
replacements.

Disk Replacement Price   $ 10.00
Sales Tax (See Table) ______
Shipping & Handling $   9.95

TOTAL DUE ______

SALES TAX TABLE: AZ (5%), CA (7.25%), CO (3%), CT (6%), DC (5.75%), FL (6%), GA (4%), IA (5%),
IL (6.25%), IN (5%), KS (4.9%), LA (4%), MA (5%), MD (5%), ME (6%), MI (6%), MN (6.5%), MO (4.225%),
NC (6%), NJ (6%), NY (4%), OH (5%), OK (4.5%), PA (6%), SC (5%), TN (6%), TX (6.25%), VA (4.5%), WA (6.5%), WI 
(5%).  Please add local sales tax (as well as state sales tax) in AZ, CA, FL, GA, MO, NY, OH, OK, SC, TN, TX, WA, WI. 

✁
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Get a parallel cable
pcAnywhere can make connections over a wide 
range of protocols, including modems, network, 

Internet, ISDN, and direction connections.

The parallel cable allows you to direct-connect two computers 
using parallel ports. A parallel cable significantly increases the 

performance of pcAnywhere when using a parallel port to 
connect two computers. It facilitates the file transfer and 

synchronization of two computers, as well as pcAnywhere 
training. If you need this parallel port cable, you can order it 

through the address below for $9.95.

Shipping and Handling is Free. Offer good only in U.S. and Canada.

Symantec, the Symantec logo, and pcAnywhere are U.S. registered trademarks of 
Symantec Corporation. Microsoft, Windows, Windows NT, and the Windows logo, 
are registered trademarks of Microsoft Corporation. Other brands and products are 
trademarks of their respective holders.

Parallel Cable Price: 9.95

Sales Tax: + _____

TOTAL DUE: = _____

Name (please print): _________________________________________________________

Mailing Address: ____________________________________________________________

City:_______________________________________________________________________

State: _________________________________________________ Zip: _________________

Daytime Phone:_____________________________________________________________

Form of Payment (Check One)

___ Check Payable to Symantec ___ Visa ___ Mastercard ___ American Express

Credit Card Number _______________________________ Expires ___________________

Name on card ______________________________________________________________

Signature __________________________________________________________________

Please allow 4-6 weeks for delivery. Limit one per name, address, and household.

Promo Code: PCACHORD

✁
Send to:

Symantec Corporation

Attn: Order Services

175 W. Broadway

Eugene, OR 97401

1-800-441-7234
(Choose Corporate Support Option)
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Symbols
* 78
.atf file 86
.csv 120
.log 120
.pl9 119
.rcd 70, 71
.scn 73
.txt 120
? 78
| 78

A
access privileges 102
accessing

host online menu 52
other documentation

Administrator’s Guide 20
pcAnywhere File Manager 76
pcAnywhere Manager 34
remote online menu 35
remote online toolbar 35

Action Button, defined 34
Active Directory Service authentication 96
activity reports 119
adding

caller accounts 98
folders 79
host connection items 46
remote connection items 63
remote printer 37

administrator tools 17
Administrator’s Guide, accessing 20
ADS authentication 96
ADSL

configuring on host 49
configuring on remote 60
overview 32

archiving logs 120

authentication
defined 96
Microsoft-based methods 96
Novell-based methods 97
on local computer 96
Web-based methods 97

Automated Tasks tab 64
AutoTransfer

configuring 87
modifying 89
running 88
setting preferences 88

AutoTransfer file 86
AWCustom32 19

B
backwards compatibility 20
bandwidth, increasing during file transfer 83
Banyan 20
binary files 72
bitmaps, transferring in clipboard 36, 38
blanking screen

configured by host 104
configured by remote 69

C
cable modems

configuring on host 49
configuring on remote 60
overview 32

cache file 130
call back 101
caller accounts

adding 98
password protecting 106
restricting access to drives 103
specifying privileges 102

caller privileges 102
Callers tab 46
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cancelling host 54
CAPI

configuring on host 49
configuring on remote 59
customizing connections 137
enhancements in pcAnywhere 18

carrier detect 139
case-sensitive passwords 105
certificate store

configuring 112
explained 110

certificates 108, 110
changes, in pcAnywhere 16
chat sessions 36, 39
Class D address range 56
clipboard, transferring contents 36, 38
cloning

explained 92
of folders 92
preparing for 80

ColorScale 69
COM ports

customizing 138
for host connections 49
for remote connections 58

comparing folders 80
compression, of files 82
computer drives, restricting remote access 103
Conference tab 47
conferencing 54

choosing an IP address 55
configuring a host 55
explained 54
starting a session 56
using routers 56

configuring
automatic file transfers 87
caller accounts 98
direct connections 58
encryption 109
file transfer preferences 83
host computer 47
modem connections 59
network connections 60
remote computer 57

confirmation prompts, for file transfer 84

connecting
to a host 64, 66
to a remote computer 53

connection devices
cable modems 49, 60
COM ports 49, 58
digital subscriber lines 49, 60
for hosts 48
for network connections 49, 60
ISDNs 49, 59
LPT ports 49, 58
modems 49, 59

Connection Info tab
on host 46
on remote 64

connection item icons 34
connection items

adding on host 46
adding on remote 63
defined 33
password protecting 105

connection types, guidelines for choosing 30
contacting Symantec 20
copying files and folders 80
crash recovery, during file transfer 82
Ctrl+Alt+Del command 37
CTS 139
customization features 17

D
DCD 139
default modem 59
deleting

files 79
folders 79
logged information 120

desktop area 68
dialing properties

customizing 131, 134
entering manually 60
for modem connections 59

dial-up networking
explained 15

digital subscriber lines
connection devices 49, 60
overview 32
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direct connections
configuring on remote 58
connection devices 49
customizing 138

directory services
configuring 131

Directory Services tab 126
disk space requirements 24
display adapter requirements 24
display, full-screen 36
documentation

Administrator’s Guide 20
DOS 20
downloading, Live Updates 28
DSL

configuring on host 49
configuring on remote 60
overview 32

E
editing. See modifying
encryption

defined 107
of logon information 112, 113
pcAnywhere

configuring 111
defined 111

performance trade-offs 109
public-key

certificate store 110, 112
certificates 110
configuring 109
explained 108
key pairs 113
wizard 110, 114

symmetric
configuring 111
explained 108

encryption level indicator 37
Encryption tab 126
ending

host sessions 54
remote sessions 37, 73

error checking 138

event logging
generating reports 119
on a central server 118
on Windows NT and Windows 2000 117
overview 115
setting up 116

Event Logging tab 126

F
file compression 82
File Manager 76
file transfer 36

doing automatically 86, 87
finding files quickly 77
improving performance 82
including subfolders 84
modifying preferences 83
pausing remote control 83
recovering from crashes 82
starting

from host 85
from remote 85
without a remote session 86

startup location 81
switching to remote control 86
tagging

by wild card 78
of files 77
of folders 78

file transfer mode 58, 59, 61
File Transfer tab 126
files

comparing 80
deleting 79
renaming 79
selecting overwrite options 82
synchronizing 91

finding files and folders 77
flow control 139
folders

cloning 92
comparing 80
deleting 79
renaming 79
selecting overwrite options 82
synchronizing 91
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FTP authentication 97
Full product, explained 25

G
gateways 19
global options, modifying 125
Go list 77

H
hiding host status dialog box 50
Host Communications tab 126
host connection items

configuring 47
creating 46
customizing 127
defined 33
explained 45

host icon 52
host keyboard, locking 69
host name, specifying 127
host online menu 52
Host Only product, explained 25
Host Operation tab 126
host screen

blanking 69
matching to remote 68
resizing on remote 68
switching focus 69

host sessions
accepting calls from remote 53
blanking screen 104
calling a remote 53
configuring connection devices 48
configuring startup options 50
ending 51, 54
playing back 72
recording 120
securing 50, 100, 104
specifying host name 127
starting automatically 50
timing out 105
transferring files 85
using Internet 31
waiting for connections 52
with multiple remote users 54

host, defined 14, 45
HTTP authentication 97
HTTPS authentication 97

I
improving performance 39
inactivity time-out 105
infrared connections 140
installation

of upgrades 25
preparation for 23
procedures 26

Integrated Services Digital Networks. See ISDN
Integrity Checker. See Symantec pcAnywhere 

Administrator’s Guide
Internet connections 31
IP address, for conferencing 55
IPX 20
ISDN

configuring on host 49
configuring on remote 59
customizing 136

K
key pairs 113
keyboard, locking 69, 104

L
LAN Host Only product, explained 25
launching

host sessions 50, 52
remote in file transfer mode 58, 59, 61

LDAP authentication
Microsoft-based 96
Novell-based 97
Web-based 97

Lightweight Directory Access Protocol 
authentication

Microsoft-based 96
Novell-based 97
Web-based 97

LiveUpdate 28
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locking
caller accounts 106
connection items 105
host keyboard 69
NT workstation 50

log files
archiving 120
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